Question CPU under-performing!

Feb 6, 2020
4
1
20
0
4th gen x1 carbon and its just not doing great. i5-6200U and 8gb ram but it doesn't seem to be performing to this standard.

I ran this test recently with nothing open:
https://www.userbenchmark.com/UserRun/24382918

I thought maybe its a CPU cooling problem but I downloaded Open Hardware Monitor and max temps during web browsing hit 71C/160F and max load 100%.

Any suggestions? I don't want to admit defeat on this laptop.

EDIT: Ran some scans, removed some suspicious files but it ended up being power settings throttling performance while on battery power.

Settings adjusted here:

Power and Sleep Settings -> Additional Power Settings -> Change Plan Settings -> Change Advanced Power Settings.

Thanks to @Phaaze88 for the help.
 
Last edited:

Phaaze88

Distinguished
Herald
Feb 6, 2020
4
1
20
0
Userbenchmark is much harder on a cpu compared to simple web browsing - 71C is excellent.
Your results show that it thermal throttled during the test.

Have you cleaned out the laptop lately?

Done any antivirus or malware scans lately?
Adwcleaner is pretty good at finding things that tend to get past Windows Defender: https://www.malwarebytes.com/adwcleaner/
Thanks for the reply. Yes I previously opened it up and there was minimal dust but I cleaned it up. I actually did a fresh install of Windows about a year ago, I have CCleaner on it which I ran previously.

HOWEVER: I ran adwcleaner and I removed 6 PUPs and 1 Trojan, and two pre-installs from lenovo. Thank you it has helped a tonne. I really thought this CPU was dying and was almost giving up.

Check the new results: https://www.userbenchmark.com/UserRun/24409336
 
Feb 6, 2020
4
1
20
0

Phaaze88

Distinguished
Herald
Windows Search, 'Power and Sleep Settings.
Click Additional Power Settings, and click on 'Change plan settings' of the power plan you're currently using.
Click 'Change advanced power settings' and there should be an option related to battery power there.
 
Feb 6, 2020
4
1
20
0
Windows Search, 'Power and Sleep Settings.
Click Additional Power Settings, and click on 'Change plan settings' of the power plan you're currently using.
Click 'Change advanced power settings' and there should be an option related to battery power there.

Thanks I was able to match all battery settings to plugged in settings. MINIMUM CPU State was set to 5% so I changed it to 100% (to match plugged in setting) and it is performing normally now.

Thanks again
 
Reactions: Phaaze88

ASK THE COMMUNITY