[SOLVED] CPU upgrade causing system freeze

Apr 30, 2020
2
1
15
0
Hey there,

So today I got a new Intel i9 9900k that is supposed to be replacing my current i5 9600k (upgrading because of hyperthreading). I installed the CPU and everything seemed to boot fine first time. After logging into windows, the whole system froze after about 15 seconds. I rebooted and logged in again but same issue. After a few more tries I booted into safe mode and everything seemed to work, no freezes or anything. This made me think it was potentially a driver issue or something on startup is not playing nice with the i9 for some reason.

I've upgraded my graphics drivers, re-seated my GPU in its current and another PCI slot, removed the GPU entirely and booted with onboard graphics. None of this fixed the issue, windows was still freezing after about 15 seconds from logging in.

I've also re-seated my RAM, tried with only one stick, attempted to re-install windows from a bootable USB but the setup process was crashing about 75% of the way through the second stage. At this point I am pretty sure the problem component is the CPU.

I've even switched out the PSU with a higher wattage one and still same issue. I have now put my i5 back in and managed to re-install Windows without any issues and its working fine again so definitely some kind of conflict or issue with the i9.

Just curious is anyone has any recommendations on what I should/could do before I go down the route of returning the CPU. System specs are detailed below:

  • CPU: Intel Core i5 9600k -> Upgrading to Intel Core i9 9900k
  • Motherboard: MSI Z390-A PRO
  • RAM: Corsair Vengeance LPX 2 x 8GB
  • PSU: Corsair TX 550M (Tested out a Corsair CX750 aswell)
  • GPU: Gigabyte RTX 2080
  • Windows installed on SSD
 

ASK THE COMMUNITY