[SOLVED] CPU upgrade from 2600x to 3600x - no boot

Mar 27, 2022
5
1
15
0
Hi
Im having a problem replacing my 2600X to 3600X

MB: X470 MSI Gaming plus.
RAM: Geil Super Luce RGB sync AMD edition
Updated the Bios version to: 7B79vAH

After switching the CPU to 3600x:
When turning the PC on i got some LED lights on the Dram turned on, no boot, it just stays on with spinning fans and not booting.
The monitor also turns on and off after a second with a message "no power" or something like that even while it still connected to the GPU.

I put back the 2600X and the PC gets back to business.
Trying to reset CMOS didn't seem to work.
Tried also to switch to 1 stick of RAM or placing it in another place didn't work either.
What else can i do?
Thank you.
 

DRagor

Illustrious
Mobo has different compatibility lists for different CPUs, and 2600X has different list then 3600X, which means it is possible your RAM is compatible with your old CPU but not with new one. Or the new CPU might be faulty, its rare but happens.
 
Mar 27, 2022
5
1
15
0
Thanks for the fast replies guys.

I tried the 7B79vAA first (the UI is all gray now instead of the pretty red color it was before), didn't work so i tried the 7B79vAH (also didn't work).
Should i use ONLY the 7B79vAA from 2019?
Or can i download the latest BIOS and try it instead? I haven't tried it since.

Could my RAM be the problem?
 
Mar 27, 2022
5
1
15
0
Well my RAM is running on the XMP profile that i haven't changed to default before swapping the CPU, can this be the problem?
I'll try and report
Thanks (y)
 

ASK THE COMMUNITY