Question CPU usage at 100% but not in task manager

Feb 15, 2019
3
0
10
0
I have an i7-7700K, 32gb of ram and a gtx 1080

Very recently my computer has started lagging very badly. I couldn't find what the cause of it was because in task manager it said normal numbers, 30-40% max cpu and 20% ram usage. Almost nothing on the graphics card either. Thats when I opened Open Hardware Monitor and it said the CPU was fluctuating wildly. It would go from 10% to 60% to 24% all the way up to 100% and stay there. With nothing more than the application itself open. Every other piece of hardware showed normal stats. I have no idea what is causing this.
Things I've tried:
Full Windows Defender Offline scan
Full Windows Defender hard drive reset (keeps certain window apps)
Stopping certain tasks I believed to be the culprit
Various setting changes for Windows Update Manager, CPU scheduler, and other things.

If you have any ideas please let me know, I know this shouldn't be a hardware issue but I have no idea what it could actually be.
 
Feb 15, 2019
3
0
10
0
can you snap/host/link to a screenshot of your task manager when you are at 100% usage?

Does HWmonitor show any high cpu temps indicative of throttling (i.e., 100C)?

(Not sure what a 'Defender Hard drive reset' is...)

download/Run roguekiller64 portable....

(scroll down page to green icons 2/3rds of way down page, find 64 bit portable)
https://www.adlice.com/download/roguekiller/

I can't post the link or image of task manager while it is happening because it says it is spam. It's completely normal though with no fluctuations or irregularities in any systems. All it says is 100% usage in Open Hardware Monitor compared to 20% in task manager. The temperature of the CPU is off the charts though. It is at 100 C for all cores.

I also tried the anti-malware that you suggested, returned zero detected items. I wish it was malware at this point because then the fix would be easy at least.
 
Last edited:

ASK THE COMMUNITY