[SOLVED] CPU usage goes up to 100% while gaming every 10 minutes

Mojtaba Hosseini

Honorable
Aug 29, 2013
8
0
10,520
1
so I've had this problem for a long time, but now I know it's CPU.
I actually had to quite overwatch for this. no one in blizzard could help me. but now I started to play Sekiro, and I was ok with most of fps drops, bkz I'm aware of the potato end pc (actually it's high end quadro, but potato for games),so I tried tweaking a few things, and I finally got 40 fps and I used msi after burner to monitor my gpu temp, and it also had cpu usage and it was around 50%. so after 20 minutes of playing smoothly suddenly everything went wrong and fps droped to 15. I checked stats, and everything was same, expect for CPU usage, which was solid 100%.
using task manager, I checked to see what's up, evidently, Sekiro still had 50% percent usage, but nothing else was using the other 50%. even that idle thing dropped under 5%. and seriously tabing out the game is so hard when CPU reaches 100%. everything is so damn slow.
so what u think I should do?

some questions answered:
- what are your specs? Doesn't matter, Ive seen this happening to very different PCs
  • is your cpu usage always 100%? No, I do stuff like designing and 3d modeling, I never have the problem.
  • when this happened? no Idea. I know I didn't had this problem for 2 years.
these solutions are not helping:
  • Quadro is not for gaming -- I've seen this problem for gtx 980 too.
  • it's maybe the game -- No, every game is like this.
  • Reinstall windows -- I have too many programs and I saw lots of threads saying reinstall didn't work.
  • in advance power setting, change processor state. -- I used variety of min and max percentage. not effective.
  • try limiting cpu for your game. -- already did. not helping.
 

Mojtaba Hosseini

Honorable
Aug 29, 2013
8
0
10,520
1
if you look carefully I said Quadro k4100m 4GB. ram is 16 GB.

I solved it anyway. evidently the BIOS somehow caused the usage. by updating BIOS the problem solved. I let the game run for 7 hours smoothly, solid 60fps, no high CPU usage and somehow way lower GPU temperature.
 

Mojtaba Hosseini

Honorable
Aug 29, 2013
8
0
10,520
1
Sorry, this really does matter! It's totally relevant. Please provide your full system specs! Also, what resolution are you playing on?

You are asking a question, but ruling out the obvious answers that most will provide. Do you want help, or not!?
I understand, I actually do know all the obvious answers, like the resolution thing, or any thing. I'm someone every one ask their questions from actually :D so, I was looking for answers not concentrating on things can't help.
I started at 900p and I got around 35fps, but then I went down to 720p for more fps. both use 50% cpu, and at the moment everything goes wrong, both go less than 15fps and 100% cpu usage. every tweak or things I do, will enhance fps until cpu decides to go 100%.

I have a dell m6800 workstation laptop, windows 10, core i7 4810MQ, 16GB of Ram, and Quadro k4100m 4GB DDR5. but as I said, this issue is not bkz of my spec.
 

ASK THE COMMUNITY

TRENDING THREADS