[SOLVED] CPU USAGE IS ON 100% UNLESS I OPEN task manager

Status
Not open for further replies.

NASSIM_1

Prominent
Aug 6, 2017
10
0
510
0
hi everyone, as the title suggests, when i turn on my laptop the fan starts making a lot noise, and the temps are 60+(Celsius) when IDL, but as soon as i open the task manger or go offline, the cpu usage drops to 1% fans get quieter and temps get to normal levels 40-42.

i've tried some solutions that i found by googling:

i tried looking for igfxupdate.exe in system 32&64, didn't even find it (even after i made all invisible files visible)

i did an offline scan with windows defender, found a virus by the name of: hacktool:win32/gendows removed it, but the problem still persists.

i disabled windows update and played around with power plant settings. but still didn't fix the problem.

i did a bunch off scans with different anti malware apps, all gave the same results, laptop is clean

honestly im at my wits end here. i can only think of two things that could be the culprit, either a faulty hard drive or a bitcoin miner of some sort.

i need you guys help cause i don't know what to do anymore..
btw english is not my first language so feel free to ask me for clarification if you dind't understand something.
i don't know if this is relevant or not but here are my specs:
cpu: i5 4210u
ram: 4 gigs ddr3
graphics: nvidia geforce 820m


 

NASSIM_1

Prominent
Aug 6, 2017
10
0
510
0


svchost is the one using the most resources
 

trampus123

Distinguished
Dec 31, 2007
521
0
19,160
76
it sound like you have a computer virus I say just wipe the computer and reinstall windows. If it is win10 download the installer from Microsoft on to a USB flash drive and format the hard drive this will fix it if it is a computer virus
 

NASSIM_1

Prominent
Aug 6, 2017
10
0
510
0


is there any other alternative? because i have some important files in the hard drive (im using win7 btw)
 

rgd1101

Titan
Moderator


If there are important files, you should really have backup
 

shmoochie

Respectable
May 10, 2018
899
4
1,915
207
You might be able to restart the windows service that is using svchost the most. Just right click on the instance of svchost using the most resources and then select "go to services." That will show you the windows services that are using that process. Right click on that service and select "restart."
 

NASSIM_1

Prominent
Aug 6, 2017
10
0
510
0


haven't tried that i will get back to you when i do.
 

NASSIM_1

Prominent
Aug 6, 2017
10
0
510
0
ok everyone, turns out it was bitcoin miner virus after all,goes by the name of conhost.exe. i don't why avast didn't pick up on it the first time but now it did for some reason. now my temps are back to normal, 35 degree as im writing this.
thank you guys for your time.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS