Question CPU Usage isnt dropping below 60% after any powerfull process was enabled\disabled

faer95

Prominent
Feb 9, 2018
7
0
510
0
As title says, the problem is that after reboot my cpu metrics are normal(2%-10%, firefox enabled, teamviewer(external connection), handfull of other sofware like steam, etc.). But after I start any powerfull process, any games for example, cpu usage rises up to 100%, to the point it freezes for a few seconds sometimes. After I disabled said process, usage drops to 60%-63%, and stays at these numbers up untill reboot.

CPU Model: i7- 8700k. So far i've been able to track problem to logical cores, as it is they remain busy after process is closed. I also found out that if I tweak processor power settings (set max to 20%\50%\70%), logical cores usage drops too. I also noticed if i wait around 10 mins after reboot usage jumps up to 70% on its own.

WINDOWS VER. 1803

Including screenshot before\after spike happend.
1)Before spike by core

2) before spike by process

3)after spike by core

4)after spike by process

5)with no heavy processes, after awhile
 
Last edited:

Colif

Titan
Moderator
might want to use another image site like imgur that doesn't require user to login to see link. I can only see them cause I edited your post to copy/paste links into a search engine.

otherwise the post doesn't show any pictures :)

Which version of win 10 are you on?
right click start
choose run...
type winver and press enter
current versions are 1803 & 1809, only ask as there was a bug with task manager where it wasn't showing proper usage, your percentages don't seem to add up

You could Download Process explorer and run it as admin (it comes from Microsoft so its safe)

the default view is tree structure meaning like your task manager screen, it will show what processes are under each service, but unlike task manager, it shows usage of individual parts and might help narrow down whats using CPU
 

faer95

Prominent
Feb 9, 2018
7
0
510
0
Installed process explorer as you suggested, and task manager is indeed doesnt show correct data



However, under loads (gaming, etc) when task manager hits up 100% load, my computer stutters for a few second. Also, when im limiting max power to the cpu, load times are actually improving, while task manager shows lower load.
 
Last edited:

Similar threads


ASK THE COMMUNITY

TRENDING THREADS