Question CPU usage jumps to 100%

Feb 24, 2020
3
0
10
0
Hello, I've just bought a secondhand PC, with
1080Ti msi gaming x
ASRock Z370 Extreme 4
i7-8700k
3200MHz cl14 2x8Gb ripjaws RAM

New:
Noctua NH15D cpu cooler
850W Gold + PSU (Super Flower)
......... (6 fans in case , cooling is good)

So.
I have this "new" pc build for myself and everything is fine, I havw Hwinfo checking my temps all the time. CPU put into windows setting best possible performance, (4,5GHz, 1.25V) default settings. So really not even overclocked that much at all.
GPU not overclocked.

My CPU temps do not go ever over 70C (so far)

and GPU temps stay under 50C

Anyway, I play games for a few days Nothing happens, and there is no pattern for this thing at all.
But all of sudden my CPU usage jumps to 100% and my pc starts lagging SO much, even
opening a folder takes like 3-4 seconds. Nothing works. This comes up like 2-3 times per week if I'm active on PC

Also I've looked the task manager etc when this happens. I usually just close games etc when this happens so discord is there taking like 30% usage and No Removed idea where the rest 50% is going bc that 30% is biggest usage. And Malwarebytes takes like 20%

Happens with every game.
(Csgo, lol, pubg)
 
Last edited by a moderator:
Feb 24, 2020
3
0
10
0
Watch the language
Edit: I just turned on computer and it was lagging since second 1 (only hwinfo and malwarebytes was launched + other windows regular stuff)
Turned off malwarebytes and it all went away right away.
So since this is now I guess fixed? Should I ask malwarebytes or some1 why the Removed they taking 100% of my cpu
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS