Cpu usage randomly jumping

borden5

Distinguished
Feb 16, 2011
137
0
18,690
last 2 days i've noticed my cpu randomly going from 5-10-50-80-20-10% randomly at any given time,like when i open any program(almost everything close only open chrome ) it spiked and get lag till computer screen froze sometime, i open task manager and tried everything i could but i can't find the solution.Is my cpu dying ?motherboard failure ? maybe bad hdd or even dead ram stick. I tried clean it with malwarebyte and kaspersky rescue disk but nothing came up either.
here's my computer spec:
-core i7 920 @ default clock
-Wd 7200k 640gb
-nvidia gtx 560
-16gb kingston hyperx
-cooler master silent pro 850w
-dell studio xps 435tm motherboard
here's some ss
http://i697.photobucket.com/albums/vv340/notthing2005/cpu.png
http://i697.photobucket.com/albums/vv340/notthing2005/cpu1.png
http://i697.photobucket.com/albums/vv340/notthing2005/cpu2.png
http://i697.photobucket.com/albums/vv340/notthing2005/cpu3.png
http://i697.photobucket.com/albums/vv340/notthing2005/cpu4.png
Can anyone pls tell me what's going on :cry: ?
Appreciate it.
 

borden5

Distinguished
Feb 16, 2011
137
0
18,690
it been running strong for like 3+ year and this just came up around when i updated 3 main program which is window defender kb915597 ,nvidia driver,and steam. I noticed whenever i starting any program it went from 5%-50 to 70% then it came back down->(random usage) and unstable clock also causing my high cpu temp, before 45C now around 50-55C
 
first use msconfig and turn everything off in start up other then the anti virus and see if it stops. if it does then it a program running in the back ground. i would then turn on only what you need. a lot of time people have flash..java updates running at start up that are not needed.