CPU Usage spikes to 100% when opening any program

Pro_master_123

Honorable
Jan 30, 2014
11
0
10,510
0
So basically I have an old laptop from 2006 (Toshiba satellite P05-S6267) that goes to 100% CPU Usage each time I run any program including browsing on the web or opening skype or anything. Its annoying because I can't even watch a video without any lag. I have formatted it and installed a fresh copy of windows XP SP3 but it didn't help much. It looks like something to do with hardware or because I'm missing some drivers, because I have formatted and after checked for virus and everything. With no results, I have also googled this several times with no clear fix to the problem.

PC Specs:
Laptop :Toshiba satellite P05-S6267
Processor :Intel Core 2 Duo T2350 (Dual Core) @1.86 GHz
Memmory:2.00 GB RAM
Hard Disk:120 GB HDD
OS: Windows XP SP3
Graphics: Intel Graphics Media Accelerator 950

Any help is greatly appreciated!
 

Pro_master_123

Honorable
Jan 30, 2014
11
0
10,510
0

I can't seem to find the motherboard drivers! toshiba doesn't have anything, and googled it quite a bit.

 

Pro_master_123

Honorable
Jan 30, 2014
11
0
10,510
0


I need a motherboard driver which I can't find on the list, or maybe its under another name?
 

genome852

Distinguished
Mar 3, 2011
96
0
18,660
13

Chipset driver?
 

Pro_master_123

Honorable
Jan 30, 2014
11
0
10,510
0


I guess, but there doesn't appear to be that, either.
 

Pro_master_123

Honorable
Jan 30, 2014
11
0
10,510
0


I have Windows XP As an OS, that's why I haven't downloaded that already.
 

logainofhades

Titan
Moderator


Over to the left, there are previous versions listed. Version: 8.7.0.1007 has XP support. You will probably have to look at previous versions for any and all drivers you are missing.
 

Pro_master_123

Honorable
Jan 30, 2014
11
0
10,510
0


Okay thanks! Much appreciated!
 

Similar threads


ASK THE COMMUNITY