CPU voltage problems cant overclock etc

gherbert739

Prominent
Sep 18, 2017
26
0
530
0
Recently ive been struggling with overclocking, and i finally have realised my prolem (I think).My ryzen 5 1600 core voltage at default setting is varying from 1.014 V - 1.100. When i look in my bios. the voltage stating all my speeds and voltage on the right says the same thing. But where i can change my voltage it says i should be running at 1.35 something or rather. I have an offset of about 0.1875. When ever i change the voltage in the bios, it doesn't actually change when i look in cpu-z or other applications. I should also add that When ever i fiddle with setting around voltage and multiplier the core speed always drops by half down to 1550 MHz.

So I have a problem with voltage not changing, and i can't figure out how to fix it.

PC Specs:
CPU: Ryzen 5 1600
Motherboard: asus rog strix b350-f Gaming motherboard
Ram: GeiL - evo potenza ddr4-3000
SSD/HDD: crucial - mx300 525gb m.2-2280 ssd
GPU: EVGA - Geforce GTX 1060 6gb SC Gaming video card
PSU: Corsair - CXM 650W 80+ bronze
Chassis: NZXT s340 black
I do have the latest BIOS installed

Cheers,
George
 

gherbert739

Prominent
Sep 18, 2017
26
0
530
0


This is the exact video i watched before i started. But as im saying you can see on the right at 1:35 his core voltage on his cpu is 1.329 V. Mine dos not go above 1.2 no matter what offset i do. It stays at about 1.000 - 1.120 V. But at 1:43 you can see the VDDCR CPU voltage. mine says it should be running at 1.35 V just like his, but in reality its running at the 1.000 - 1.120 V mark.
 

lh84527

Reputable
Apr 20, 2016
5
0
4,510
0
I just recently got a ryzen chip, and I'm having this same exact issue, by any chance did you resolve it? It would be much appreciated if you could let me know what you did to fix it. Thanks in advance!
 

ASK THE COMMUNITY

TRENDING THREADS