Question CPU wouldn't Go past 92%

Aug 5, 2020
2
0
10
0
Hi I'm new here!

And my pc problem is that the CPU utilization won't go above 2.7~2.8 GHz (core 2 duo e8400) also the motherboard is a g31 tm v1 (which was a good deal back then)

Thats my problem and it affects the benchmarks too , my last benchmark was around 485~490 which should be around the 500 mark on CPU-Z and it's been driving me nuts!!!

I've tried also:
Changing the power plan to The highest and changing the min and max CPU in the power plan settings
Didn't work

Also tried removing BD prochot?
Didn't work

Tried
Changing the Registry

Didn't work 😔

And lastly the OS(win10) reinstalling now

I'll be open to suggestions!

Edit: Forgot! To add I did clean the fan, CPU rethermal paste it

and change the CMOS
And I'm sure that my pc has enough power

And reflashed my bios and tried in safe mode which is stuck at 2.99ghz (which I think it works but I don't know)

And tried disabling EIST (speedstep)
Tried looking for a slow mode which does not exist in my motherboard or at least I think so, and I honestly!
I need your help that's why I'm open to any suggestions!!
Thanks have a nice day!!
 
Last edited:

ASK THE COMMUNITY