Question Crash and then black screen when resuming from sleep ?

Tom Burns

Distinguished
Aug 3, 2013
7
0
18,510
0
I recently bought a 3080 fe and ever since I installed it, the computer refuses to wake up from a long sleep.

Upon waking up the computer, it seems to restart and the lights on the pc come back. But I just get a black screen with no keyboard or mouse.

I have tried a clean install of GPU drivers using DDU.
Updating Bios
SFC scan
Changing performance modes.

Does anyone have any suggestions? thanks

MSI tomahawk max
Ryzen 3600x
3080 FE
Hyper x DDR4 3200 MHz Ram 2*8GB
Corsair RM750X PSU
Sabrent 1tb rocket nvme
Windows 10
 

Aeacus

Glorious
Ambassador
Things to try:
* from BIOS, disable CPU C6 and C7 sleep states

* disable Win fast boot:
  1. Press the Windows key on your keyboard, type in Power Options, and then press Enter .
  2. From the left menu, select Choose what the power buttons do.
  3. Under the Shutdown settings section, uncheck the box next to Turn on fast startup (recommended).
  4. Click the Save changes button.
* disable Win hibernation:
  1. Click the magnifying glass icon in the bottom-left corner of your screen. ...
  2. Then type Command Prompt into the search bar.
  3. Next, click Run as administrator.
  4. Then type powercfg.exe /hibernate off into the Command Prompt.
  5. Finally, hit Enter on your keyboard.
One of these, or all combined, usually fixes the issue you're having.
 

Tom Burns

Distinguished
Aug 3, 2013
7
0
18,510
0
Things to try:
* from BIOS, disable CPU C6 and C7 sleep states

* disable Win fast boot:

* disable Win hibernation:

One of these, or all combined, usually fixes the issue you're having.
Great thanks disabled hibernation and fast boot, will give that a try.

Can't seem to see how to disable those states in my bios.
 

Aeacus

Glorious
Ambassador
Can't seem to see how to disable those states in my bios.
Read the Holy Bible of PCs (aka your MoBo manual), page 55, "Global C-state Control [Enabled] (optional)".

And page 49, "Resume by USB Device [Disabled]" should also help to wake up PC from sleep, when input is detected when interacting with USB KB/mouse IF it is currently disabled.

But first disable the fast boot and hibernation and once those two don't work, look into BIOS.
 

Tom Burns

Distinguished
Aug 3, 2013
7
0
18,510
0
Read the Holy Bible of PCs (aka your MoBo manual), page 55, "Global C-state Control [Enabled] (optional)".

And page 49, "Resume by USB Device [Disabled]" should also help to wake up PC from sleep, when input is detected when interacting with USB KB/mouse IF it is currently disabled.

But first disable the fast boot and hibernation and once those two don't work, look into BIOS.
Thanks for the response.

I've tried all of the above, It now intermittently restarts when waking from sleep with an unexpected shutdown error in event viewer.
 

Aeacus

Glorious
Ambassador
It now intermittently restarts when waking from sleep with an unexpected shutdown error in event viewer.
How old is your PSU and does your PC work fine with old GPU?

Since what's changed, is the GPU and power consumption of it, making your PSU work harder. And any restarts/power loss is usually to do with PSU (or with main electricity in your home).

Since 3080 is 320W GPU, bare minimum i'd use with it would be 850W unit, while 1kW unit would be preferred.

Looked around a bit and your issue with 3080 FE seems quite common,
topic 1: https://forums.tomshardware.com/threads/unexpected-shutdowns-after-installing-new-gpu-3080.3708878/
topic 2: https://forums.tomshardware.com/threads/pc-rebooting-with-3080-fe-installed.3661334/

And looks like it's to do with GPU power spikes, that can reach up to 500W, where many PSUs aren't able to cope with them, when PSU wattage is borderline minimum for that GPU.
 

ASK THE COMMUNITY

TRENDING THREADS