Question Crash under gpu load only on M2.

Jul 4, 2022
2
0
10
0
Sorry if you don't understand me very well, my english isn't the best but I'll try my best.

After a while my pc begin to crash, blue screen appears always with code "WHEA UNCORRECTABLE ERROR", this only happends when I play heavy games or stress GPU in furmark.

I thought It was the GPU or PSU, I replaced both but the blue screen it still happens under same behaviour (When GPU stress so much). Recently I tried Furmark stress in another HDD and surprisingly system didn't crash, so I think m2 is damaged but I'm not sure, I tried reinstall windows in m2 again but It didn't solve it.

This is my PC:
CPU: 5600x.
GPU: RX 6800xt.
ADATA SX6000PNP 256,0 GB M2 (Where windows is installed)
WDC WD10EZEX-22MFCA0 1000,2 GB HDD
ST9250410AS 250,0 GB HDD
XPG PYLON 750W
2x8gb XPG SPECTRIX D41 DDR4 RGB
2x8gb DDR4 3200 PATRIOT

Any idea what it could be?
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

2x8gb XPG SPECTRIX D41 DDR4 RGB
2x8gb DDR4 3200 PATRIOT

Work with only one kit of ram, see if the issue persists. Also, mind sharing a link to the XPG ram kit?

Side note, you forgot to mention the make and model of your motherboard. Also check and see what your current BIOS version is for said motherboard. While here, see if your ADdata SSD is pending any firmware updates. What OS are you working with?
 
Jul 4, 2022
2
0
10
0
Welcome to the forums, newcomer!

2x8gb XPG SPECTRIX D41 DDR4 RGB
2x8gb DDR4 3200 PATRIOT

Work with only one kit of ram, see if the issue persists. Also, mind sharing a link to the XPG ram kit?

Side note, you forgot to mention the make and model of your motherboard. Also check and see what your current BIOS version is for said motherboard. While here, see if your ADdata SSD is pending any firmware updates. What OS are you working with?
Hi, thanks for replying.
I tried to work with only one kit of the two but it didn't work. This is the XPG RAM: https://www.xpg.com/es/xpg/552

My motherboard is a PRIME B550M-K, it has the latest bios (version 2803, but I already tried to work with previous bios), I updated chipset driver too.
According ADATA SSD Toolbox (Official app) there is no update.

My OS is Windows 10 Pro 21H2.
 

ASK THE COMMUNITY