Crashes During Game Play

G

Guest

Guest
Hello

So I recently got done building my computer and after a week or so I kept crashing after playing games like WoW/Dota2/DayZ
The Computer completelly shuts off and then restarts on its own. The reason it restarts on its own is because I've never been able to shut it off the normal way. We'll get to that later..

Anyways here are the PC specs:

GPU Asus GTX 770 OC
CPU: I7 4770K (not OC'd yet)
MOBO: MSI Z87 GD65)
PSU: Corsair RM 650 series
Cooling: H100i
SSD: Samsung 120g Pro
Personally? I think it's the motherboard or the PSU that's causing all of the issues. It could be the GPU But I doubt it. Also I can't shut my computer off the normal way because it simply restarts after shutting it down, so i can only shut it off directly from the PSU
I ran Prime95 and Furmark and the computer hasn't crashed. Right after that I loaded Dota 2 and my computer simply crashes after a few seconds of gameplay.
Hope you guys can figure out a solution with me.
 
i dont think its a heat problem..looks more like a software issue to me update the bios ,update the nvidia latest drivers....for the restarts problem check in the BIOS that the wake up lan option is enabled or disabled if its enabled then disable it.. ....
Try this: Press (Windows Key)+R and type in regedit and hit enter. Locate the following key:

Location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Double Click on "PowerdownAfterShutdown"

Then,
Change it to "0" if it is "1" OR
Change it to "1" if it is "0".

And hit Enter.

Then restart the computer and after it restarts try to shutdown again. Hopefully this will work for you. :)
 
i dont think its a heat problem..looks more like a software issue to me update the bios ,update the nvidia latest drivers....for the restarts problem check in the BIOS that the wake up lan option is enabled or disabled if its enabled then disable it.. ....
Try this: Press (Windows Key)+R and type in regedit and hit enter. Locate the following key:

Location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Double Click on "PowerdownAfterShutdown"

Then,
Change it to "0" if it is "1" OR
Change it to "1" if it is "0".

And hit Enter.

Then restart the computer and after it restarts try to shutdown again. Hopefully this will work for you. :)
 

ASK THE COMMUNITY