Question Crashing on boot - x2 Z270 Motherboards

Aug 16, 2019
2
0
10
0
Hi all,

I come to you cap in hand!

I have spent the last few days trying to figure out what is wrong with my PC, and it's driving me insane....
Firstly, let me tell you the spec and the point I'm at now.

Intel i5 - 6400
ASUS Prime Z270P
8GB Corsair Vengeance RGB
500W Basic PSU
250GB Samsung 640 SSD


As is stands that is all the PC is running. I have a video card, more RAM etc, but its crashing with the above, I am literally bench testing with the least amount of peripherals plugged in.

I have tested all parts in my friends PC (Has the same Gen as I do) they all work, even reinstalled a new OS to a new SSD.

So basically the PC boots fine, can access the bios, installs windows (first part) once it installs the devices etc it restarts the system, and when it does the "cog" goes around a few times and then freezes. That's the point I am at.

I have updated the BIOS to the latest version, changed CSM option to Auto, and like I said I have tried another 6th gen cpu, different ram, PSU, SSD, even down to the SATA cable. Removed the board from the case in case there was a short.

I purchased one board from ebay same chipset (Wasnt aware it was) that had the same problem, shipped that back and ordered the above board and its the exact same problem, I made sure I picked a different brand/model etc just incase.

I've got a strong feeling its something to do with compatibility or a "setting" in the bios as its the same exact problem I'm having with two different boards, BUT they are awfully similar, also have the same chipset!

Has anyone else had the same problem or can help at all?

I'd really appreciate some help! I'm stumped!

Thank you.
 
Aug 16, 2019
2
0
10
0
what is this basic psu make and model?
what os?
Hi Thanks for replying.

Just to add to this, the normal PSU I use is a Corsair 750M, which it originally crashed with, then tried an old basic PSU (above) I had laying around and done then same.

Also Windows 10 Pro.

I'm still thinking its a setting in the Bios somewhere, but could be wrong.. Had to put it aside for now, getting stressed with it :)
 

ASK THE COMMUNITY

TRENDING THREADS