[SOLVED] Crazy voltage spikes on i7-11700k when installing game ?

vladakv

Honorable
Jan 26, 2016
178
27
10,640
5
In [updated] bios everything is on auto exept cpu fixed voltage. On 30% installation pc crashed - blue screen.
After leave voltage on auto I saw voltage spikes till 1.6V, but temps are fine [I read somewhere that voltage can degrade or kill cpu]

View: https://imgur.com/uuuh868


What to do to stop damaging my cpu?


EDIT: This is VID, but VCore spikes up to 1.432 and stays on 1.4V. How to drop down voltage?
 
Last edited:

MangaTech

Great
Sep 27, 2021
161
15
85
0
I agree with @vov4ik_il why keep Voltage constant? CPU's are made to control what Voltage they need. The only reason you should change that is because of temps or OC.
 

azed3000

Distinguished
Feb 16, 2012
213
0
18,690
4
I disagree with the above (respectfully).

The default voltage on z490 and z590 platform is horrendous. It applies unnecessary amount of voltage out of the box. Setting voltage to static is a good idea. Im assuming the reason why you have crashing issues is due to your voltage being too low. What did you set your static vcore too? And what was your clock settings?

A safe reliable Vcore and stock speeds should be around 1.28 to 1.32v on a Level 4 Vdroop. Set the Vcore to static 1.28, if it crashes, then increase it to 1.3 and keep increasing until its stable. Anything 1.4 and below is fine provided your temperatures are good.
 

vladakv

Honorable
Jan 26, 2016
178
27
10,640
5
Ok, i set up negative offset to - 0,080 and sa voltage to 1.350V - auto was 1.4V.I ran Intel burn test and load voltage was 1.255V and peaks 1.284V. Temps mid 70s and peaks mid 80s.Cinebench R23 multicore passes with 14.800 points and load voltage was 1.190V-1.210V and temps are 70-75 degrees.
Both tests passed.
VID voltage still is 1.42V and when installing games it spikes to 1.62V but Vcore spikes max at 1.3V, mostly 1.24V.

I guess we solved this thread.

Thank you everyone.
 
Reactions: azed3000

ASK THE COMMUNITY