Question Creative Pebble V3 Static/Pop

Dec 21, 2020
3
0
10
0
Hello,
I get a 'pop' of what sounds like static, it happens whenever audio starts or stops, it doesn't continue during the audio, it's almost like it signals when the audio is starting and stopping, I've tried on Mac and on Windows, using both the USB 3.0 and USB-C connections, and on Bluetooth and through all of these I received this same static pop at the start or end of sound coming through the speakers. The pop sound increases or decreases depending on how loud the volume setting on the speakers is, do you know what it could be?
Thank you

I seem to have this same problem which wasn't solved:

The speakers don't come with any firmware to download, I'm on a MacBook and run Windows through Bootcamp, both fully up-to-date
 
Dec 22, 2020
1
0
10
0
I sadly have the exact same issue with my Pebble V3, but can't fix it by plugging it into a plug/ USB-charger. Tried a lot of things by now, all of those suggested in the thread the OP links as well. Anyone have a suggestion that might've not been done yet? Seeing how I can't fix it, it's probably a good idea to RMA it..
 
Dec 21, 2020
3
0
10
0
I sadly have the exact same issue with my Pebble V3, but can't fix it by plugging it into a plug/ USB-charger. Tried a lot of things by now, all of those suggested in the thread the OP links as well. Anyone have a suggestion that might've not been done yet? Seeing how I can't fix it, it's probably a good idea to RMA it..
The USB plug method didn't fully solve it just made it slightly quieter so I just decided to return them and didn't want anyone trying to help me find a solution. I think they're just poorly insulated as I had the wires going through a cable tidy tube so probably gets interference
 

ASK THE COMMUNITY

TRENDING THREADS