Question Critical process died

Jun 1, 2020
36
1
35
0
Hi,

So yesterday i was just playing some valorant and after some csgo with my friends then suddenly the bsod appeared it was a new stop code for me which is the critical process died when it rebooted it said it will scan my drive and when it initiated the scanning it boots to windows without completing so i was wondering whats up here is the minidump
https://www.mediafire.com/file/h8qlsw9uhycyag6/minudumppp.rar/file

my pc specs are
ryzen 5 2600
16gb 2400mhz ram
1tb hdd
a320m pro e msi mobo
gtx 1050 ti

Can someone help me with this?
Happy holidays everyone!
 
the first bugcheck had a block of memory that was all set to zero
i would turn off the system virtual memory, reboot and turn it back on so it creates a new pagefile.sys
and see the comments below.
here is info on where the user interface allows you to change the virtual memory size
How to change virtual memory size on Windows 10 | Windows Central


-------
the second bugcheck looks like windows was trying to load a driver that was paged out to virtual memory and got a error when it tried to read it back in (input out put error 0xc0000006
4: kd> !error 0xc0000006
Error code: (NTSTATUS) 0xc0000006 (3221225478) - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.
it looks like windows then tried to decompress the data anyway and bugchecked on the bad buffer.
i think the error was
4: kd> !error 0xc00000c0
Error code: (NTSTATUS) 0xc00000c0 (3221225664) - This device does not exist.

this would happen if your drive disconnected for some reason and did not reconnect.

-google for crystaldiskinfo.exe and run it to look at your drive health. (for the case where you drive is actually failing)
- remove any overclock tools (not likely to cause this)

you also have some drivers that might interfere with access to the drive:
IUFileFilter.sys Mon May 18 03:49:42 2020
IUProcessFilter.sys Mon May 18 03:54:13 2020
IURegistryFilter.sys Mon May 18 03:38:54 2020
you might so try uninstalling IObit Uninstaller.
(*** i would try this first, if it blocked access the system might think the drive disconnected)
-------

it could be a bug in the chipset driver for the storage controller for the drive:
if so, you would update the BIOS and the chipset driver from here:
MSI Global
A320M PRO-E




machineinfo:

BiosVersion = I.00
BiosReleaseDate = 12/30/2019
SystemManufacturer = Micro-Star International Co., Ltd.
SystemProductName = MS-7A36
SystemFamily = To be filled by O.E.M.
SystemVersion = 3.0
SystemSKU = To be filled by O.E.M.
BaseBoardManufacturer = Micro-Star International Co., Ltd.
BaseBoardProduct = A320M PRO-E (MS-7A36)
BaseBoardVersion = 3.0
4: kd> !sysinfo cpuinfo
[CPU Information]
~MHz = REG_DWORD 3400
Component Information = REG_BINARY 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0
Configuration Data = REG_FULL_RESOURCE_DESCRIPTOR ff,ff,ff,ff,ff,ff,ff,ff,0,0,0,0,0,0,0,0
Identifier = REG_SZ AMD64 Family 23 Model 8 Stepping 2
ProcessorNameString = REG_SZ AMD Ryzen 5 2600 Six-Core Processor
Update Status = REG_DWORD 1
VendorIdentifier = REG_SZ AuthenticAMD
 

ASK THE COMMUNITY

TRENDING THREADS