Critical Structure corruption all drivers are updated help!!!!!!

UrBoiGroceries

Commendable
Jun 14, 2016
21
0
1,520
3
All my drivers are updated and on first boot I always get an irql not less or equal or critical structure corruption error. I was sure it was my ram but when I ran a mem test everything came back fine even when I ran it one stick at a time. I have done three reboots and have rma'd my hard drive just in case. Is this a ram issue. I bought it from a company called avexir and I am not sure how reliable they are. I also contacted windows and they wanted to charge me.

Here is the error log:
The computer has rebooted from a bugcheck. The bugcheck was: 0x00000109 (0xa39fece22268b8c7, 0xb3b6f96874e674e1, 0xfffff803f8b5f190, 0x0000000000000001). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 5645301d-dde7-448e-a623-87b1aad9b24f
 
if it a new build with ddr4 memory and skylake cpu make sure the mb bios is up to date and the mb set to xmp profile. if the build be running fine then has had issue download hardware info 64 bit set it to sensor and logging make sure the 12v rail is holding. also download and run the intel cpu test if you have an intel cpu.
 

ASK THE COMMUNITY