Question crosshair iv formula doesn't boot with PS/2 keyboard plugged in

Mar 24, 2019
2
0
10
0
asus rog crosshair iv formula doesn't boot with PS/2 keyboard plugged in and the vga led stay on.
if I unplug the keyboard, mobo boot and pc work perfect.
I tried another ps2 keyboard, but I have the same problem.
Now I have a usb keyboard to try if it boots with it plugged in.

please help me, any suggestion is welcome!
 
Mar 24, 2019
2
0
10
0
My PC specs;
CPU: AMD Phenom II X6 1090T @3.21GHz
Motherboard: Crosshair IV Formula
Ram: OCZ Blade ST 6GB (3x2GB) DDR3 2000MHz
SSD/HDD: SSD Kingston SSD A400 120GB SATA-III 2.5"
GPU: XFX Radeon HD 4870
PSU: Cooler Master Silent Pro M500 - 500 Watt
CASE: Enermax Phoenix Neo
OS: Windows 10 Pro

How the problem occurred: after I removed the ram and putt them back, PC didn't boot until I put them in the correct slot and I reset the bios, this was nothing new for my PC, probably because i use 3 ram sticks? After bios reset everything was fine. then i restart to put my usually bios OC settings, i saved and didn't boot. i reset bios again but didn't boot. i look at the lights on motherboard and the vga led was on, so i replaced the gpu with an older one but didn't solve the problem. then i disconnected everything from motherboard, except the hdd, put back my gpu and i removed 2 sticks of ram. PC started, but it says no keyboard and give some unknown error message, windows is loading without problems and everything seems ok, except i can't use my keyboard (i'm using on-screen keyboard from windows to write this message because I don't have an usb keyboard, the ps2 can't be used if is plugged after boot).

here is a video with my problem:
View: https://www.youtube.com/watch?v=jPpiBXn6nHA


thank you for your replys and i hope someone will help me.
 

ASK THE COMMUNITY

TRENDING THREADS