[SOLVED] CSM keeps ENABLING ITSELF & DRIVE NOT CONVERTING in GPT!!!

Page 3 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.

OMGiTxREALHASSAN

Commendable
Jun 28, 2019
85
3
1,535
0
I'm trying to install WINDOWS 11 and I've successfully enabled FTPM but because of CSM keeps enabling itself after reboot I even exit with the OPTION "SAVE AND RESTART" and because of it I can't enable SECURE BOOT.

I have another problem I've tried complete format multiple times on my boot drive with disk part and converted it to GPT and says "SUCCESSFULLY CONVERTED TO GPT", but when I check in DISK MANAGEMENT it show that the drive is MBR.

SYSTEM SPECS:

CPU : RYZEN 5 3600
MOBO: GIGABYTE A320M-S2H V2
RAM: GSKILL AEIGIS 2X8GB 3200

Edited: BIOS VERSION: F51
I'm trying to install WINDOWS 11 and I've successfully enabled FTPM but because of CSM keeps enabling itself after reboot I even exit with the OPTION "SAVE AND RESTART" and because of it I can't enable SECURE BOOT.

I have another problem I've tried complete format multiple times on my boot drive with disk part and converted it to GPT and says "SUCCESSFULLY CONVERTED TO GPT", but when I check in DISK MANAGEMENT it show that the drive is MBR.

SYSTEM SPECS:

CPU : RYZEN 5 3600
MOBO: GIGABYTE A320M-S2H V2
RAM: GSKILL AEIGIS 2X8GB 3200

Edited: BIOS VERSION: F51
I wasn't able to upload a full video of what problem I was facing before because I got a freelance project that I had to submit till yesterday. It went perfectly!
But because I was getting so "UNIQUE ERRORS", I was convinced that something's wrong with my HDD but last night I my PC installed a WINDOWS 10 UPDATE and when I rebooted my PC to complete the installation it locked me out of my own PC. I didn't find anyway around it so I tried to give MBR2GPT.EXE a final shot as I was going to do a fresh install anyways it went as it was going before "EVERYTHING WENT PERFECTLY FINE" and it said me to enable UEFI MODE in the BIOS and I saw THIS THREAD and without touching anything I change the BOOT ORDER first and SAVED the settings then I disabled CMS and again saved the settings and when I booted into BIOS it didn't ENABLED itself and I then enabled SECURE MODE and my data was also didn't got lost but I had to do a clean install because I was locked out. Right now I'm rocking windows 11 in my PC.
ALL THANKS TO U GUYS!
 

ASK THE COMMUNITY

TRENDING THREADS