CTRL+ALT+DEL

G

Guest

Guest
Archived from groups: microsoft.public.win2000.security (More info?)

Dear Friends..,

I have this Win 2000 Advanced Server as Operating System.
This is my home PC.
Every time I start the system I get CTRL+ALT+DEL window.
After that I get the logon windows. This is some what
became problematic with the persons in home who donot know
how to operate computer and who are novices. So I thought
of removing the startup ctrl+alt+del window. What to do..
and how to remove the windows. In windows 2000
professional I can easily remove that.. But in 2000 server
I am unable to do that.

thank you
Srinivas Juturu
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.security (More info?)

Srinivas Juturu wrote:
> I have this Win 2000 Advanced Server as Operating System.
> This is my home PC.
> Every time I start the system I get CTRL+ALT+DEL window.
> After that I get the logon windows. This is some what
> became problematic with the persons in home who donot know
> how to operate computer and who are novices. So I thought
> of removing the startup ctrl+alt+del window. What to do..
> and how to remove the windows. In windows 2000
> professional I can easily remove that.. But in 2000 server
> I am unable to do that.

You mean "AutoLogon"?

You can set that in the registry and/or install the TweakUI tool from
Microsoft to do it for you..

--
<- Shenan ->
--
The information is provided "as is", with no guarantees of
completeness, accuracy or timeliness, and without warranties of any
kind, express or implied. In other words, read up before you take any
advice - you are the one ultimately responsible for your actions.
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.security (More info?)

Go into Local Security Policy [secpol.msc] and you can disable the need for
CTRL+ALT+DEL under security settings/local policies/security options. The users will
still need to enter a password however at startup. --- Steve


"Srinivas Juturu" <sjuturu@yahoo.com> wrote in message
news:2f4d201c46d3b$1e08fca0$a501280a@phx.gbl...
> Dear Friends..,
>
> I have this Win 2000 Advanced Server as Operating System.
> This is my home PC.
> Every time I start the system I get CTRL+ALT+DEL window.
> After that I get the logon windows. This is some what
> became problematic with the persons in home who donot know
> how to operate computer and who are novices. So I thought
> of removing the startup ctrl+alt+del window. What to do..
> and how to remove the windows. In windows 2000
> professional I can easily remove that.. But in 2000 server
> I am unable to do that.
>
> thank you
> Srinivas Juturu
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.security (More info?)

Hi steve thank you very much for the reply.

To my suprise in the local security settings window there
is nothing. There is WINDOWS SETTING. But if I press that
I am not getting any thing. What I did..

I searched for SECPOL.MSC.. It is there in system32
directory.. I pressed on that I got one window Local
security policy. In that there is only one windows
setting.



>-----Original Message-----
>Go into Local Security Policy [secpol.msc] and you can
disable the need for
>CTRL+ALT+DEL under security settings/local
policies/security options. The users will
>still need to enter a password however at startup. ---
Steve
>
>
>"Srinivas Juturu" <sjuturu@yahoo.com> wrote in message
>news:2f4d201c46d3b$1e08fca0$a501280a@phx.gbl...
>> Dear Friends..,
>>
>> I have this Win 2000 Advanced Server as Operating
System.
>> This is my home PC.
>> Every time I start the system I get CTRL+ALT+DEL window.
>> After that I get the logon windows. This is some what
>> became problematic with the persons in home who donot
know
>> how to operate computer and who are novices. So I
thought
>> of removing the startup ctrl+alt+del window. What to
do..
>> and how to remove the windows. In windows 2000
>> professional I can easily remove that.. But in 2000
server
>> I am unable to do that.
>>
>> thank you
>> Srinivas Juturu
>>
>>
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.security (More info?)

Hi steve thank you very much for the reply.

To my suprise in the local security settings window there
is nothing. There is WINDOWS SETTING. But if I press that
I am not getting any thing. What I did..

I searched for SECPOL.MSC.. It is there in system32
directory.. I pressed on that I got one window Local
security policy. In that there is only one windows
setting under tree.














>-----Original Message-----
>Go into Local Security Policy [secpol.msc] and you can
disable the need for
>CTRL+ALT+DEL under security settings/local
policies/security options. The users will
>still need to enter a password however at startup. ---
Steve
>
>
>"Srinivas Juturu" <sjuturu@yahoo.com> wrote in message
>news:2f4d201c46d3b$1e08fca0$a501280a@phx.gbl...
>> Dear Friends..,
>>
>> I have this Win 2000 Advanced Server as Operating
System.
>> This is my home PC.
>> Every time I start the system I get CTRL+ALT+DEL window.
>> After that I get the logon windows. This is some what
>> became problematic with the persons in home who donot
know
>> how to operate computer and who are novices. So I
thought
>> of removing the startup ctrl+alt+del window. What to
do..
>> and how to remove the windows. In windows 2000
>> professional I can easily remove that.. But in 2000
server
>> I am unable to do that.
>>
>> thank you
>> Srinivas Juturu
>>
>>
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.security (More info?)

You could not get to the security options subfolder at all?? Did it give an error
message? If you make no progress see the link below on testing the integrity of your
local security database using esentutl as in " esentutl /g
c:\winnt\Security\Database\Secedit.sdb " assuming c is your sustem drive. --- Steve

http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/sag_scetroubletn.mspx

"Srinivas Juturu" <sjuturu@yahoo.com> wrote in message
news:2e7e101c46d3f$1e0ef340$a601280a@phx.gbl...
> Hi steve thank you very much for the reply.
>
> To my suprise in the local security settings window there
> is nothing. There is WINDOWS SETTING. But if I press that
> I am not getting any thing. What I did..
>
> I searched for SECPOL.MSC.. It is there in system32
> directory.. I pressed on that I got one window Local
> security policy. In that there is only one windows
> setting.
>
>
>
> >-----Original Message-----
> >Go into Local Security Policy [secpol.msc] and you can
> disable the need for
> >CTRL+ALT+DEL under security settings/local
> policies/security options. The users will
> >still need to enter a password however at startup. ---
> Steve
> >
> >
> >"Srinivas Juturu" <sjuturu@yahoo.com> wrote in message
> >news:2f4d201c46d3b$1e08fca0$a501280a@phx.gbl...
> >> Dear Friends..,
> >>
> >> I have this Win 2000 Advanced Server as Operating
> System.
> >> This is my home PC.
> >> Every time I start the system I get CTRL+ALT+DEL window.
> >> After that I get the logon windows. This is some what
> >> became problematic with the persons in home who donot
> know
> >> how to operate computer and who are novices. So I
> thought
> >> of removing the startup ctrl+alt+del window. What to
> do..
> >> and how to remove the windows. In windows 2000
> >> professional I can easily remove that.. But in 2000
> server
> >> I am unable to do that.
> >>
> >> thank you
> >> Srinivas Juturu
> >>
> >>
> >
> >
> >.
> >
 

srinivas

Distinguished
Jun 6, 2004
8
0
18,510
0
Archived from groups: microsoft.public.win2000.security (More info?)

It did't gave any error message all I have in the local
secutity policy is a Tree column in the left side of the
window. And in that tree there is windows setting and I am
not getting any thing when i selected windows setting.

I tested the systems integrity. affter the checking the
message i got is "integrity check completed.
Operation completed successfully in 2.534 seconds."

--srini


>-----Original Message-----
>You could not get to the security options subfolder at
all?? Did it give an error
>message? If you make no progress see the link below on
testing the integrity of your
>local security database using esentutl as in " esentutl /g
>c:\winnt\Security\Database\Secedit.sdb " assuming c is
your sustem drive. --- Steve
>
>http://www.microsoft.com/resources/documentation/windows/x
p/all/proddocs/en-us/sag_scetroubletn.mspx
>
>"Srinivas Juturu" <sjuturu@yahoo.com> wrote in message
>news:2e7e101c46d3f$1e0ef340$a601280a@phx.gbl...
>> Hi steve thank you very much for the reply.
>>
>> To my suprise in the local security settings window
there
>> is nothing. There is WINDOWS SETTING. But if I press
that
>> I am not getting any thing. What I did..
>>
>> I searched for SECPOL.MSC.. It is there in system32
>> directory.. I pressed on that I got one window Local
>> security policy. In that there is only one windows
>> setting.
>>
>>
>>
>> >-----Original Message-----
>> >Go into Local Security Policy [secpol.msc] and you can
>> disable the need for
>> >CTRL+ALT+DEL under security settings/local
>> policies/security options. The users will
>> >still need to enter a password however at startup. ---

>> Steve
>> >
>> >
>> >"Srinivas Juturu" <sjuturu@yahoo.com> wrote in message
>> >news:2f4d201c46d3b$1e08fca0$a501280a@phx.gbl...
>> >> Dear Friends..,
>> >>
>> >> I have this Win 2000 Advanced Server as Operating
>> System.
>> >> This is my home PC.
>> >> Every time I start the system I get CTRL+ALT+DEL
window.
>> >> After that I get the logon windows. This is some what
>> >> became problematic with the persons in home who donot
>> know
>> >> how to operate computer and who are novices. So I
>> thought
>> >> of removing the startup ctrl+alt+del window. What to
>> do..
>> >> and how to remove the windows. In windows 2000
>> >> professional I can easily remove that.. But in 2000
>> server
>> >> I am unable to do that.
>> >>
>> >> thank you
>> >> Srinivas Juturu
>> >>
>> >>
>> >
>> >
>> >.
>> >
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.security (More info?)

I have never seen that before. What might work is to run the Security
Configuration and Analysis mmc snapin tool on your computer. Use the setup
security.inf security template to analyze your computer against. After you
do the analysis you have the option to make changes to settings and then
applying the changes by selecting configure. The setup security.inf security
template should be very close to the default install settings, so unless you
have made a lot of changes to your Local Security Policy it should be a
pretty low risk operation. The link below give more details. --- Steve

http://www.lokbox.net/SecureXP/secAnalysis.asp


"Srinivas" <sjuturu@yahoo.com> wrote in message
news:042c01c46e0f$cdd1a590$a301280a@phx.gbl...
> It did't gave any error message all I have in the local
> secutity policy is a Tree column in the left side of the
> window. And in that tree there is windows setting and I am
> not getting any thing when i selected windows setting.
>
> I tested the systems integrity. affter the checking the
> message i got is "integrity check completed.
> Operation completed successfully in 2.534 seconds."
>
> --srini
>
>
> >-----Original Message-----
> >You could not get to the security options subfolder at
> all?? Did it give an error
> >message? If you make no progress see the link below on
> testing the integrity of your
> >local security database using esentutl as in " esentutl /g
> >c:\winnt\Security\Database\Secedit.sdb " assuming c is
> your sustem drive. --- Steve
> >
> >http://www.microsoft.com/resources/documentation/windows/x
> p/all/proddocs/en-us/sag_scetroubletn.mspx
> >
> >"Srinivas Juturu" <sjuturu@yahoo.com> wrote in message
> >news:2e7e101c46d3f$1e0ef340$a601280a@phx.gbl...
> >> Hi steve thank you very much for the reply.
> >>
> >> To my suprise in the local security settings window
> there
> >> is nothing. There is WINDOWS SETTING. But if I press
> that
> >> I am not getting any thing. What I did..
> >>
> >> I searched for SECPOL.MSC.. It is there in system32
> >> directory.. I pressed on that I got one window Local
> >> security policy. In that there is only one windows
> >> setting.
> >>
> >>
> >>
> >> >-----Original Message-----
> >> >Go into Local Security Policy [secpol.msc] and you can
> >> disable the need for
> >> >CTRL+ALT+DEL under security settings/local
> >> policies/security options. The users will
> >> >still need to enter a password however at startup. ---
>
> >> Steve
> >> >
> >> >
> >> >"Srinivas Juturu" <sjuturu@yahoo.com> wrote in message
> >> >news:2f4d201c46d3b$1e08fca0$a501280a@phx.gbl...
> >> >> Dear Friends..,
> >> >>
> >> >> I have this Win 2000 Advanced Server as Operating
> >> System.
> >> >> This is my home PC.
> >> >> Every time I start the system I get CTRL+ALT+DEL
> window.
> >> >> After that I get the logon windows. This is some what
> >> >> became problematic with the persons in home who donot
> >> know
> >> >> how to operate computer and who are novices. So I
> >> thought
> >> >> of removing the startup ctrl+alt+del window. What to
> >> do..
> >> >> and how to remove the windows. In windows 2000
> >> >> professional I can easily remove that.. But in 2000
> >> server
> >> >> I am unable to do that.
> >> >>
> >> >> thank you
> >> >> Srinivas Juturu
> >> >>
> >> >>
> >> >
> >> >
> >> >.
> >> >
> >
> >
> >.
> >
 

ASK THE COMMUNITY