Question Cyberpunk 2077 Unsupported File Type system error every update

Trunkadunk

Reputable
Aug 8, 2016
4
0
4,510
0
Hello, and good holidays you Mighty Brains!

I ran into a weird problem I've never encountered before.


I play CP2077 on the PC, on Steam, and have it installed in my C: drive which is Samsung SSD 860 Evo 500GB, with 40GB left on it. It is confirmed on the properties for the drive that it is an NTFS file type.

Now, I live in the backwoods of Alaska, and my internet is SLOOOOOW. like.... 5mbps/s on a GOOD day. So every installation of a large game is a process of letting the game install overnight, for several days in a row, so it can get the most uninterupted bandwidth (as close to that 5mbps as i can)

My problem has come twice now, and it happens RIGHT after a new update comes out.

here is the list of things that happened, in order:

-I installed 2077 on my NTFS C: drive, with plenty of storage space.
-After several days of clean downloading, it finished overnight. (like 2 days after official release.... FML)
-Wake up the following morning, and it has a 3.9GB update ready to install, so I cant even play it.
-Try to update the fully installed game, and it won't download a single MB. Pauses the update and says "Unsupported File Type"
-Tried several small tweaks, no luck. Searched online, no hits on my type of problem. FUUU
-UNINSTALLED THE GAME, and spent another couple days redownloading it....

-Ok, here's where I hate everything: after reinstalling it completely, It booted up perfectly! I played it for about 30 hours, through the beginning of ACT 2, and into a bunch of side quests for a while. Tons of fun.


-then I went to sleep, and woke up the next day to another new update, and the SAME exact problem from before: an exactly 3.9GB update pending, and won't download due to "Unsupported File Type".... even though the game installed on that drive just fine and PLAYS fine.

Looking it up today, I can only find basic information on a similar error, and the only advice seems to be "make sure the disk you're installing is an NTFS not a FAT32",

Open to any advice or solutions, sympathy, or just condolences.
Thanks Nerds!!!

-system specs:
- Ryzen 5 3600 6-core 4GHz
-16gb ram, sapphire, I think?
-Rx 570 (yeah, I know. but it still gets the job done)
-MB is a b-550

standard peripherials, above-decent air flow cooling.
 

Trunkadunk

Reputable
Aug 8, 2016
4
0
4,510
0
I'd say the 40gb remaining isn't enough free space to properly swap files. Just a guess, though.
Thanks for the idea, I'll see what I can get rid of. Based on that, what would your brain say is the minimum I should shoot for? Seems pointless to just add like.... 2 more GB... but i really cant free up more than maybe another 50-100 max. I'll play around with it, either way. Preesh
 

specialsk

Distinguished
Jul 22, 2012
3
1
18,515
0
Some ideas:

  1. Use Disk Manager to make sure you don't have the drive partioned.
  2. Use Samsung Magician if you're not already. It may find some issue(s).
  3. 40gb free on a 500gb drive should be enough headroom but I'd shoot for 15-20% (75-100 gb) and see if that resolves it.
 

ASK THE COMMUNITY

TRENDING THREADS