[SOLVED] Cyberpunk 20fps lock

niko99398

Prominent
May 7, 2020
22
0
510
0
I have cyberpunk for a week now and at first I played with an rx 580 4gb where I had around 55-60 fps on low. Yesterday I got an Gtx 1060 6gb(not a big difference) but I wanted smth with more VRAM so this was for a trade 10$ more. Every game works fine and even better than with the rx 580 with with cyberpunk on the loading menu it starts with like 270fps normal and drops to 18-22 fps. That remains in the game as well. The gpu usage is 30-40% and the cpu is approximately the same(like with the rx but with the rx the card was always on 100%) and the temps are around 50 degrees which is normal for a graphics card who is doing nothing. I have tried every setting on nvidia control panel, reinstalled the drivers with udd, installed drivers without geforce experience, messed with the power settings and I dont know what to try.
My rig is

Ryzen 5 1600x
Corsair vengeance 2x8 3000mhz
B450 Steel legend
Zotac Gtx 1060 6gb mini
Forza 750w 80+ gold

So in summary every game is working fine accept cyberpunk and the benchmarks are doing fine too. And yes I reinstalled cyberpunk and lost my progress from 30h of gameplay for it to give me again 22fps

Oh yea I forgot I have the latest drivers and went through every setting in cyberpunk and every resolution and it was still like that. I can limit the fps but at like 15 fps and I dont want to play the ps4 version on pc so please help
 
Sep 24, 2020
16
2
25
2
How do you force an update if its already installed.
Maybe something got deleted and windows didnt or windows didnt update smth I dont know. So for now only thing is left to clean install?
Clean installing is a safe bet to do . I don't know about forcing an update . what version of win 10 you on anyway ? and when did you install it how long it has been ?
 
Sep 24, 2020
16
2
25
2
I have cyberpunk for a week now and at first I played with an rx 580 4gb where I had around 55-60 fps on low. Yesterday I got an Gtx 1060 6gb(not a big difference) but I wanted smth with more VRAM so this was for a trade 10$ more. Every game works fine and even better than with the rx 580 with with cyberpunk on the loading menu it starts with like 270fps normal and drops to 18-22 fps. That remains in the game as well. The gpu usage is 30-40% and the cpu is approximately the same(like with the rx but with the rx the card was always on 100%) and the temps are around 50 degrees which is normal for a graphics card who is doing nothing. I have tried every setting on nvidia control panel, reinstalled the drivers with udd, installed drivers without geforce experience, messed with the power settings and I dont know what to try.
My rig is

Ryzen 5 1600x
Corsair vengeance 2x8 3000mhz
B450 Steel legend
Zotac Gtx 1060 6gb mini
Forza 750w 80+ gold

So in summary every game is working fine accept cyberpunk and the benchmarks are doing fine too. And yes I reinstalled cyberpunk and lost my progress from 30h of gameplay for it to give me again 22fps

Oh yea I forgot I have the latest drivers and went through every setting in cyberpunk and every resolution and it was still like that. I can limit the fps but at like 15 fps and I dont want to play the ps4 version on pc so please help
what is your windows version ?
 
While I don't think it would account for as much of a performance difference as you are describing, it's worth pointing out that Cyberpunk actually gets notably better performance out of an RX 580 than a GTX 1060. Check some of the first charts in Tom's Hardware's performance analysis article, for example...

https://www.tomshardware.com/news/cyberpunk-2077-pc-benchmarks-settings-performance-analysis

In their tests, the 1060 6GB only performed roughly on par with a 570 4GB in that game. And while they only tested the 8GB version of the RX 580, it got around 25% higher frame rates than a 1060 6GB in their 1080p medium settings test, and performed only around 10% behind a GTX 1070. A 4GB model might not perform quite that well due to the limited VRAM, but seeing as the 570 4GB more or less tied the 1060 6GB, a 580 4GB would probably be at least around 15% faster.

This may be due to the 10-series having relatively weak compute capabilities, and those cards generally don't handle DirectX 12 games quite as well as the Radeon cards, or nvidia's newer models. So while a 1060 6GB might often get a little more performance than a 580 4GB in a number of games that can utilize the extra VRAM, in Cyberpunk it's actually at a disadvantage.
 

niko99398

Prominent
May 7, 2020
22
0
510
0
While I don't think it would account for as much of a performance difference as you are describing, it's worth pointing out that Cyberpunk actually gets notably better performance out of an RX 580 than a GTX 1060. Check some of the first charts in Tom's Hardware's performance analysis article, for example...

https://www.tomshardware.com/news/cyberpunk-2077-pc-benchmarks-settings-performance-analysis

In their tests, the 1060 6GB only performed roughly on par with a 570 4GB in that game. And while they only tested the 8GB version of the RX 580, it got around 25% higher frame rates than a 1060 6GB in their 1080p medium settings test, and performed only around 10% behind a GTX 1070. A 4GB model might not perform quite that well due to the limited VRAM, but seeing as the 570 4GB more or less tied the 1060 6GB, a 580 4GB would probably be at least around 15% faster.

This may be due to the 10-series having relatively weak compute capabilities, and those cards generally don't handle DirectX 12 games quite as well as the Radeon cards, or nvidia's newer models. So while a 1060 6GB might often get a little more performance than a 580 4GB in a number of games that can utilize the extra VRAM, in Cyberpunk it's actually at a disadvantage.
Oh yea I forgot to say and that is my bad. Yesterday i switched my 1060 for a 1070 and the 1070 just goes the same way but 5% usage and 20 fps
 
Sep 24, 2020
16
2
25
2
I dont know but I saw some people had luck with like 2H0 or something like that but I didnt try that metode
I had the same issue where my game would get stuck on 10 frames or so and i fixed it with a clean win install Version 2h02 . my last win was 1809 LTSC . It only applies to you if you tested all three of those gpus on one PC and got the same output.
 

niko99398

Prominent
May 7, 2020
22
0
510
0
I had the same issue where my game would get stuck on 10 frames or so and i fixed it with a clean win install Version 2h02 . my last win was 1809 LTSC . It only applies to you if you tested all three of those gpus on one PC and got the same output.
How can I only install that version because I cant roll back the windows update now( it passed the 10 day mark) and the internet isnt very useful

Edit
It actually is installed I didnt even check so that actually weird
 
Sep 24, 2020
16
2
25
2
How can I only install that version because I cant roll back the windows update now( it passed the 10 day mark) and the internet isnt very useful

Edit
It actually is installed I didnt even check so that actually weird
The point is not to have an old version of windows . or clean installing a new one . update won't work i think . tried patch 1.05 yet ?
 

madmatt30

Titan
Ambassador
Updating your windows won't work .The only thing that seems to be working a complete clean install of a 20H2 version of windows 10 . try clean installing your graphics drivers with ddu that works for some aswell .
Forcing an update from within windows rather than clean installing absolutely worked for me as per the other thread you are involved in.

I did also completely remove any and all gpu drivers and clean install the latest drivers.

The scenario I had is exactly the same, 240fps on startup dropping to 15fps in menus and around 18fps in game with 10-15% gpu usage.
 
Reactions: hadimoni

niko99398

Prominent
May 7, 2020
22
0
510
0
Forcing an update from within windows rather than clean installing absolutely worked for me as per the other thread you are involved in.

I did also completely remove any and all gpu drivers and clean install the latest drivers.

The scenario I had is exactly the same, 240fps on startup dropping to 15fps in menus and around 18fps in game with 10-15% gpu usage.
How do you force an update if its already installed.
Maybe something got deleted and windows didnt or windows didnt update smth I dont know. So for now only thing is left to clean install?
 
Sep 24, 2020
16
2
25
2
How do you force an update if its already installed.
Maybe something got deleted and windows didnt or windows didnt update smth I dont know. So for now only thing is left to clean install?
Clean installing is a safe bet to do . I don't know about forcing an update . what version of win 10 you on anyway ? and when did you install it how long it has been ?
 

niko99398

Prominent
May 7, 2020
22
0
510
0
Clean installing is a safe bet to do . I don't know about forcing an update . what version of win 10 you on anyway ? and when did you install it how long it has been ?
And it worked I cant believe it jesus christ. I just clean installed and literally 30 min was downloading stuff and it went so smood trought everything and the game is looking perfect. High settings 60+fps.
Thanks guys for your efforts
 

madmatt30

Titan
Ambassador
And it worked I cant believe it jesus christ. I just clean installed and literally 30 min was downloading stuff and it went so smood trought everything and the game is looking perfect. High settings 60+fps.
Thanks guys for your efforts
Does make you wonder what the actual issue is though, it does seem very random, like you my system had no issue whatsoever playing any other title apart from cyberpunk - absolutely bizarre!
 

ASK THE COMMUNITY

TRENDING THREADS