Dazzle DVC-80 No Sound with Movie Maker

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

I'm trying to use Dazzle DVC-80 video/audio capture(USB)with Windows
Movie Maker on Win XP Pro SP2 and I get no sound. Video/Audio captures
fine with earlier versions of Windows but output is not satisfactory
because of lack of RAM and slow processor. I've downloaded a driver
update for XP still no success. My system is has 800MHz Pentium, 512
Meg RAM, 45Gb hard drive. Any suggestions?
 

raf

Distinguished
Apr 2, 2004
38
0
18,530
Archived from groups: microsoft.public.windowsxp.video (More info?)

Let me know what responses you get. I have the same problem with the same
software. Thanks

"aldago" wrote:

> I'm trying to use Dazzle DVC-80 video/audio capture(USB)with Windows
> Movie Maker on Win XP Pro SP2 and I get no sound. Video/Audio captures
> fine with earlier versions of Windows but output is not satisfactory
> because of lack of RAM and slow processor. I've downloaded a driver
> update for XP still no success. My system is has 800MHz Pentium, 512
> Meg RAM, 45Gb hard drive. Any suggestions?
>
 

jeff

Distinguished
Apr 5, 2004
1,172
0
19,280
Archived from groups: microsoft.public.windowsxp.video (More info?)

I have no problem with Dazzle DVC-90 using Pinnacle Studio. Initially I use
USB 1.1 it did not work till I use USB2.0 port.


"aldago" wrote:

> I'm trying to use Dazzle DVC-80 video/audio capture(USB)with Windows
> Movie Maker on Win XP Pro SP2 and I get no sound. Video/Audio captures
> fine with earlier versions of Windows but output is not satisfactory
> because of lack of RAM and slow processor. I've downloaded a driver
> update for XP still no success. My system is has 800MHz Pentium, 512
> Meg RAM, 45Gb hard drive. Any suggestions?
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

Check out www.papajohn.org and see teh analogue capture > dazzle section.
But it may be as simple as connecting the audio out to the audio in on the
sound card.

--
Graham Hughes
MVP Digital Media
www.dvds2treasure.com
www.simplydv.com


"aldago" <ab.aldago@verizon.net> wrote in message
news:e789e59f.0411181330.7b2ca229@posting.google.com...
> I'm trying to use Dazzle DVC-80 video/audio capture(USB)with Windows
> Movie Maker on Win XP Pro SP2 and I get no sound. Video/Audio captures
> fine with earlier versions of Windows but output is not satisfactory
> because of lack of RAM and slow processor. I've downloaded a driver
> update for XP still no success. My system is has 800MHz Pentium, 512
> Meg RAM, 45Gb hard drive. Any suggestions?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.video (More info?)

This appears to be a software bug in WindowsXP SP2.

"aldago" wrote:

> I'm trying to use Dazzle DVC-80 video/audio capture(USB)with Windows
> Movie Maker on Win XP Pro SP2 and I get no sound. Video/Audio captures
> fine with earlier versions of Windows but output is not satisfactory
> because of lack of RAM and slow processor. I've downloaded a driver
> update for XP still no success. My system is has 800MHz Pentium, 512
> Meg RAM, 45Gb hard drive. Any suggestions?
>
 

TRENDING THREADS