Question DCHP lease time issues with wireless network ?

Newbiez

Honorable
Oct 26, 2014
12
0
10,510
0
Hi all,

My question is related to the topic of DHCP lease time. Or at least, so I believe.

The office where I started working recently had ISP issues for the longest time and therefore a weak internet connection. Or so they believed. Recent inspections revealed that a network loop might've been the issue, which slowed down (and eventually crashed) the network.

That all seems to be fixed now, but as a result of that fixing (by an external IT company), some patch cables had to be redirect from one switch to another and some ports had to be re-arranged within the firewall.

All good... happy end... but now a new issues has popped up. Because of the (temporary) rearranging of the cables and the port forwarding, the original wireless access point stopped working.

As an alternative, I bought a new 'heavy weight' router (ASUS GT-AC5300 - latest firmware), which initially I put directly on the ISP's router. So far, so good.

The IT company came by the other day and they suggested to run it through the switch/server. So right now, the ISP's modem runs to the switch, and from the switch (through an ethernet outlet in the wall) it is connected to the modem.

Not sure if that last part has anything to do with my next question, but I'm trying to give the full story.

So, my issue is this:

Unlike the old access point, when my colleagues enter the office in the morning, they're unable to (automatically) connect to the new wireless router (FYI: nobody is connected through a wire). The main notification is 'Can't obtain IP', but basically it applies to all devices.

Most of them work on MacBooks. I have to get into people's network settings and hit the DHCP lease release button.

So far, within the router itself I could only find DHCP-lease time settings within the LAN section.

My question: how can I make sure that people can connect to the new Wireless SSID without any issues? Is that something that needs to be set in each MacBook? Is that something which needs to be setup in the router?

It's becoming quite annoying that about 25 people have issues every single day.

The ISP's modem is in (fixed) bridge mode. The router is in wireless router mode. DHCP is on within the LAN settings. The ISP's IP is set in (I believe) the WAN section. The ethernet cable from the wall is running into LAN port 1 (the WAN port has no cable). Whenever I want to connect to the router setup page, I have to connect a cable and set a static IP in the network adapter.

I hope this all makes sense and more importantly, I hope there is an easy fix.

Thanks for your time!
 
You have to be extremely clear with your terminology. A modem in general only has 1 IP from the ISP. You can not connect it to a switch,

What I suspect you have is

ISP---modem/router---switch----network equipment.

In this case you must actually run your asus router as a AP. It should have a AP feature and then you would use the WAN port. Key is that you must DISABLE the DHCP function. All the IP will come from the main router connected to the ISP. Setting the AP function many times disabled the DHCP function. You can leave it cabled the way you have it but you must disable the DHCP function.

The only way to use the DHCP function in your asus is to run it as actual router and use the wan port. You must be very careful how you have this cabled. Any switch must be connected after the asus.
 

Ralston18

Titan
Moderator
First:

"The IT company came by the other day and they suggested to run it through the switch/server. So right now, the ISP's modem runs to the switch, and from the switch (through an ethernet outlet in the wall) it is connected to the modem."

Did you mean router and not modem?

This router?

https://rog.asus.com/networking/rog-rapture-gt-ac5300-model/spec

Please verify or correct as applicable.

Make and model modem?

= = = =

Typical network connectivity (line diagram):

ISP --- coax, DSL, fiber ---> Modem ---Ethernet cable ---> [WAN port] Router [LAN ports] --- Ethernet cables ---> to switches (1 ?) and wired computers (none).

plus ~~~ wireless ~~~> wireless devices (25 MacBooks).

Where are the Access Points (make and model) connected? Are they wired to the router either directly or via patch panels---> wall jacks ---> AP.

Where are the switches?

Do the Access Points have assigned static IP addresses?

Static IP addresses need to be outside of the DHCP IP address range allowed to the router.

Feel free to edit and correct my line diagram as necessary. I would expect that there is a patch panel somewhere that serves the wall outlets.

Only the Asus router should be providing DHCP IP addresses to connected network devices. Not the modem, its' DHCP functions should be disabled.

Do any other devices (printers, NAS) have static IP addresses assigned? Are those static IP addresses also reserved on the router by device MAC for that device?

Sketch out a diagram of your network and connected devices. Does not need to be fancy - just enough to show devices and connections.

Also as you look at each network device be sure to check its IP address and subnet mask.

Overall, my thought is that there may be both physical connection problems and likely network configuration problems.
 

Newbiez

Honorable
Oct 26, 2014
12
0
10,510
0
Thank you both for taking the time to respond!

I tried to keep my last message short, which is why I didn't go into details as much. Plus, my knowledge isn't as high level as yours 😁 I'm sorry about the confusion. I used the word modem where it should've been ASUS router ("So right now, the ISP's modem runs to the switch, and from the switch (through an ethernet outlet in the wall) it is connected to the modem.")

Basically we're talking about a video production office. There is a Nexis Storage server, which is connected to a switch. Or two, I think.

At first we had a Nexis network + a separate office network. The office one had a separate switch. Right now, everything has been replugged into the Nexis server/switch.

So the ISP modem/router (Hitron CGNV4-EU) first runs to a firewall (FortiGate 30e) and from the firewall it leads to the server (into a switch, I think it's a Dell one).

So internet runs to the switch, and from there it feeds internet into the (wired) Nexis network. So there a bunch of iMacs and Mac pro's which are specifically used for editing, and those receive internet through Ethernet (as well to communicate with the Nexis server). These systems have static IP adresses

So at first we had an internal access point/router (Linksys LAPN600), but after some issue with devices miraculously disappearing from the firewall, half of the network stopped working (printer, ap, security camera control page etc). I've never been able to enter the control panel of the old Linksys AP, so I've never seen what settings were in there. But I know people could login with the WiFi password from each device to have immediate access to internet and to be able to print. The old AP also ran to the switch though a wall socket.

Because we needed internet, I bought the Asus router, to directly tap internet from the ISP modem/router and send it to our employees through an extra wireless hotspot outside of the 'issues' within the networks.

So that's probably why it was suggested to run the ISP router to the switch (to feed the Nexis network), and from there to connect the switch (through a wall socket) to the Asus router. That way, the Asus became the new default router, which now is also needed to be connected to, to use the network printer (fixed IP). The printer (for example) was now added back into the firewall using new port forwarding setting. Somehow all devices and port forwarding settings were gone from the firewall, even though it did remember the user name and password to login - there hadn't been a reset of sorts from our end).

I hope that makes sense.

Before it was suggested to run the ASUS within the network (probably to make sure the network printer could be used while connected), I had it set up directly next to the ISP router with a cable from the WAN port into a LAN port in the ISP modem/router. That seemed to work kind of stable, but I can't recall if people had the same connection issues.

Right now (by default) I'm resetting the ASUS each morning and hope people don't run into issues. Which still is the case. Which means I have to hit the lease DHCP button and disable/enable WiFi button a few times.

I will definitely try to see what happens when I put it in AP mode and turn off the DHCP setting in the LAN settings. I basically kept the settings the same for the things I thought I wouldn't 'need'. For example, there are no systems connected through the LAN ports.
 
I think you are going to need some more advanced help onsite.

When you start having things like firewalls in the mix you can get a extremely complex setup.

In many cases the firewall is used to provide the DHCP function.

My best guess still is you need to disable the dhcp function on the Asus. You can not have 2 dhcp servers on the same network and since the device you replaced was only a AP it was not running DHCP.

Even if you did want to use the asus router as a DHCP server it is not designed to be used in the way you want. It is designed for a home user install where the router is acting as the gateway to the internet. The problem is you can not tell the asus to send the gateway traffic to say your firewall.
 

Newbiez

Honorable
Oct 26, 2014
12
0
10,510
0
Hi, I changed the mode within the ASUS router to an Access Point and gave it a new SSID.

The plus side is, the WiFi and the printer still work (the most important parts).

The downside is, I can't reconnect with a computer to the ASUS router to login to the Admin Control Panel. Not when set the network adapter (PC) to automatic, not with the same static IP details from before... not when trying some other options (for example, a 100 range) etc. I also tried all options regarding connecting the two cables in different ways (the one from the wall and the one to the computer).

So where the IT company (before) connected the Ethernet from the wall into LAN1 (leaving WAN empty), the final setup is the Ethernet from the wall is now connected to the WAN. Even though it also seems to keep running on LAN1.

So basically, it won't let me load the control panel because I'm not able to connect. The control panel is only accessible through http://router.asus.com (not an IP adress like 192.168.1.1.

--

I still have to see how everyone in the office is affected by the new SSID + settingd. Meaningb if they have the same 'unable to obtain IP' issues or if things seem more stable.

A crazy thought:

Let's say I would replace the router to the initial spot (right next to the ISP modem, directly plugged into from WAN (ASUS) to LAN1 (ISP). And from there a long Ethernet from ASUS LAN2 to the printer.

Besides the cables I have to pull (and hide), would this alternative (outside of the network) make things easier? Would this solve the 'MacBooks/smartphones unable to connect each morning' thing? I think besides having a stable WiFi connection + being able to print, the biggest issue here is being unable to connect to the ASUS router (for most).

I was able to figure out the ISP modem has it's DHCP function disabled inside the Admin Control panel. Within the Nexis network all editing systems have static IP addresses setup. So I guess that's what the issue is, right?

Which is why I was thinking to test and see if thing would work better by disconnecting the ASUS router from the network.

But is it as easy as connecting the ASUS to the ISP modem (LAN1), factory reset the ASUS (probably, or else I won't be able to access?) and run it in Router Mode again?

So should I change the settings within the LAN menu's DHCP settings? I did notice it had a DHCP lease time setting, but as we only work on wireless, I didn't care to really touch that.

Thanks again!
 
You need to change the lan ip on the asus router. I have asus routers and have never used "router.asus.com"

Your DHCP function is likely in your firewall but your network is too complex for a simple answer. You can always see the address of the dhcp server with the ipconfig /all command. Unless someone setup something very fancy a network only has 1 dhcp server. It is the same for all devices and it does not matter if they are etherent or wifi connected.

You do not want to run the asus in router mode. You should only have 1 router in your network.
 

ASK THE COMMUNITY

TRENDING THREADS