Sep 24, 2021
6
0
10
0
I went to bed and let my computer go into sleep mode by itself. It's had some issues with sleep mode and being able to wake up. My graphics driver updated before this and the power light was on but the power button and inputs that normally wake it did nothing. I ended up unplugging it and plugging it back in and now the power button will only make the motherboard lights turn on for a split second and nothing happens, it goes dead again. It will only do this once if I unplug it and plug it back in.

I have tried resetting the CMOS by removing the battery, removing the video card and pressing power, removing the RAM and pressing power, unplugging all devices from it, but so far no luck.
 
Sep 24, 2021
6
0
10
0
would not boot without CPU 8pin power anyway.

post your complete system specs for us here
I think that maybe my PSU is dead. I just remembered I have Thermaltake Dr. POWER tester. When I plug the PSU into it, the only LEDs that come on are +5VSB, then +12V and -12V which then fade off after a few seconds. It has +3.3V, PG, +5V, and -5V that are near those. There's also +5V and +12V below all those,but those don't light.

I don't remember how to read these results, but the fact 2 LEDs fade off really quickly makes me feel it's a PSU failure.

EDIT: Removing the video card makes all the LEDs stay on except -5V and the two bottom ones. I have no clue why because it's not powering the Mobo.
 
Last edited:
Sep 24, 2021
6
0
10
0
I think that maybe my PSU is dead. I just remembered I have Thermaltake Dr. POWER tester. When I plug the PSU into it, the only LEDs that come on are +5VSB, then +12V and -12V which then fade off after a few seconds. It has +3.3V, PG, +5V, and -5V that are near those. There's also +5V and +12V below all those,but those don't light.

I don't remember how to read these results, but the fact 2 LEDs fade off really quickly makes me feel it's a PSU failure.

EDIT: Removing the video card makes all the LEDs stay on except -5V and the two bottom ones. I have no clue why because it's not powering the Mobo.
I don't know why this made it turn on again. But now I get a blue screen when Windows 10 tries to start probably from the boot settings being wrong in BIOS, but I think I can fix this because I've dealt with this before when tweaking BIOS
 
Sep 24, 2021
6
0
10
0
abnormal power fluctuations can also cause Windows to crash/bluescreen.
I have it working seemingly as normal, but the front panel USB isn't working now. This has happened before with sleep mode and I eventually got that fixed too. Windows not booting was just because I needed to reset in BIOS which drive was my boot drive since I had reset CMOS. I guess it's my fault that I just didn't stop using sleep mode after all the other times my computer has been screwed up thanks to it according to event logs. I will be checking them again. Thanks for bearing with me at least. lol
 

InvalidError

Titan
Moderator
I ended up unplugging it and plugging it back in and now the power button will only make the motherboard lights turn on for a split second and nothing happens, it goes dead again. It will only do this once if I unplug it and plug it back in.
If the PSU will only turn on once before you have to unplug it from the wall and plug it in again for anything to happen, it means that something tripped one or more of the PSU's protections and caused it to go into lock-out mode.

The two or three times I've had issues with one of my computers failing to resume from sleep, it was because the PSU's 5VSB rail was dying, so that would be my first suspect.
 
Sep 24, 2021
6
0
10
0
If the PSU will only turn on once before you have to unplug it from the wall and plug it in again for anything to happen, it means that something tripped one or more of the PSU's protections and caused it to go into lock-out mode.

The two or three times I've had issues with one of my computers failing to resume from sleep, it was because the PSU's 5VSB rail was dying, so that would be my first suspect.
I've honestly had problems with sleep mode after a Windows 10 update a while ago. It never works right such as it never comes on by itself nor does the screensaver. Fiddling with settings would make it work but I ended up getting too irritated from my monitor waking me up every hour because it comes out of sleep mode then goes back to sleep after several seconds. Then when I try to disable devices waking it from sleep mode according to powercfg lastwake, then it stays asleep but then this BS can happen. From what I can see, Microsoft has just broken sleep mode in Windows 10 for a lot of devices with how I've found countless complaints about every single one of these scenarios when I try to Google. I just give up with sleep mode and disabled it and will only use shut down from now on. I don't really care in the end because my PC can boot up in about 10 seconds when I haven't trusted Microsoft to not destroy my PC like a few other updates they said was entirely their fault.

Thanks for taking time to reply, everyone.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS