Question Dead Computer after Overclock (beginner)

ecamejop91

Prominent
Sep 4, 2018
5
0
510
0
Hello all.
first my specs: core i5 7600k, MSI z270 SLI PLUS, EVGA GQ 750 Watts, Asus Strix 2080 TI.
so, I have had a Stable overclock for months, to 4.9 GHz and the CPU core voltage was about like 1.200 volts (something that was always weird to me because many sources were talking about to use 1.350 volts for that frequency), everything was fine for months until yesterday I tried to push a little more to reach the 5.0 GHz then after few tries, my PC becomes unstable and the temperatures rise to 88-96 Celcius, During the process, I got several Blue Screen of Death, but I thought that it wasn't very bad, so I just keep going.

(even If I don't get the bios, the pc, motherboard LEDs and CPU fan turns on)

after one moment I found that My Pc was able to turn on, but I got no signal on my screen,, after resetting the PC several times, and getting nothing on my screen, (I wasn't even able to get the Bios Setup) I needed to remove my GPU to have access to the Motherboard battery and the CMOS pins.
at this point, I was able to get in the Bios JUST EVERY TIME THAT I RESET THE CMOS, but every time that I restarted my computer I lost access to the CMOS.

then, if I wanted to access the Bios, I needed to clean the Cmos every time. .


After that, I reinstalled the Bios throughout a USB and, then I was able to access SOMETIMES to the bios just resetting the PC, (when I say "resetting the pc, I mean turning on the PSU and jumping the pins to turn on the computer)
(IN THIS POIN OF THE HISTORY MY MOTHERBOARD IS HOUT OF THE CASE WITH JUST THE CPU COOLER AND THE PSU and nothing else)

Now After all that, I was able to get more frequently in the Bios, and I saw my CPU in the Bios and also my RAM. and I thought that was time to reinstall windows, but, after preparing the USB, when the Windows USB started Booting it feeze and will restart the computer, the message that I got was MACHINE_CHECK EXEMPTION and the blue screen of death.
EVEN with no USB and no Hard drive, I still getting that screen sometimes,

that is the end of the story,
I'm fine if my kit is death, but I just want to know if it is really dead or there is Hope.
 

Mr.Spock

Prominent
Dec 8, 2019
568
61
590
48
I don't think your board is dead, clearing CMOS gets you to bios which is a good sign.
Think you have reset to default or try optimal settings in bios and save so the bios doesn't lock up.

You didn't mention if you have a RAM stick installed?

Hello all.
first my specs: core i5 7600k, MSI z270 SLI PLUS, EVGA GQ 750 Watts, Asus Strix 2080 TI.
so, I have had a Stable overclock for months, to 4.9 GHz and the CPU core voltage was about like 1.200 volts (something that was always weird to me because many sources were talking about to use 1.350 volts for that frequency), everything was fine for months until yesterday I tried to push a little more to reach the 5.0 GHz then after few tries, my PC becomes unstable and the temperatures rise to 88-96 Celcius, During the process, I got several Blue Screen of Death, but I thought that it wasn't very bad, so I just keep going.

(even If I don't get the bios, the pc, motherboard LEDs and CPU fan turns on)

after one moment I found that My Pc was able to turn on, but I got no signal on my screen,, after resetting the PC several times, and getting nothing on my screen, (I wasn't even able to get the Bios Setup) I needed to remove my GPU to have access to the Motherboard battery and the CMOS pins.
at this point, I was able to get in the Bios JUST EVERY TIME THAT I RESET THE CMOS, but every time that I restarted my computer I lost access to the CMOS.

then, if I wanted to access the Bios, I needed to clean the Cmos every time. .


After that, I reinstalled the Bios throughout a USB and, then I was able to access SOMETIMES to the bios just resetting the PC, (when I say "resetting the pc, I mean turning on the PSU and jumping the pins to turn on the computer)
(IN THIS POIN OF THE HISTORY MY MOTHERBOARD IS HOUT OF THE CASE WITH JUST THE CPU COOLER AND THE PSU and nothing else)

Now After all that, I was able to get more frequently in the Bios, and I saw my CPU in the Bios and also my RAM. and I thought that was time to reinstall windows, but, after preparing the USB, when the Windows USB started Booting it feeze and will restart the computer, the message that I got was MACHINE_CHECK EXEMPTION and the blue screen of death.
EVEN with no USB and no Hard drive, I still getting that screen sometimes,

that is the end of the story,
I'm fine if my kit is death, but I just want to know if it is really dead or there is Hope.
 

ecamejop91

Prominent
Sep 4, 2018
5
0
510
0
I don't think your board is dead, clearing CMOS gets you to bios which is a good sign.
Think you have reset to default or try optimal settings in bios and save so the bios doesn't lock up.

You didn't mention if you have a RAM stick installed?
yes I have an 8GB of ram installed, the ram that I have it says 3200 MHz but that is just with the XMP profile on, and with this situation, I have kept the XMP profile off then the ram is running at 2133 or 2666 MHz (I BELIVE ).
what are your ideas? also, I still having differents rams, should I try different rams?
 

Mr.Spock

Prominent
Dec 8, 2019
568
61
590
48
that should be enough for now, can you boot to BIOS using just the RAM, CPU and onboard graphics?
once there just select reset to factory defaults. and see if it'll boot

yes I have an 8GB of ram installed, the ram that I have it says 3200 MHz but that is just with the XMP profile on, and with this situation, I have kept the XMP profile off then the ram is running at 2133 or 2666 MHz (I BELIVE ).
what are your ideas? also, I still having differents rams, should I try different rams?
 

ecamejop91

Prominent
Sep 4, 2018
5
0
510
0
that should be enough for now, can you boot to BIOS using just the RAM, CPU and onboard graphics?
once there just select reset to factory defaults. and see if it'll boot
Yes I did that yesterday and when it tries to boot, it freezes and gives me the blue screen with the message MACHINE_CHECK EXEMPTION
 

ASK THE COMMUNITY

TRENDING THREADS