Question Debuging Jingsha motherboard

Apr 20, 2019
1
0
10
0
Hi,

First time writing here. Apologies if this post doesn't follow proper etiquette. Recently I've purchased an "Unbranded" Chinese motherboard to go with my AMD Opteron 6276 cpu. I was able to get the board to POST (or at least I think I did), and the American Megatrends splash screen appeared. Afterwards, there was a prompted to insert a bootable drive so I did. The drive's light flashed for a second, but when I try to use the keyboard nothing happens. The keyboard is unresponsive. So i restarted the server, and tried again this time having the boot drive in the server. Still says that I need to insert a bootable drive. So I try access the bios which was successful, but I could not use my keyboard. Using both an USB and PS/2 Keyboard, I wasn't able to navigate in the bios. I've tried using the front panel USB ports as well as the USB ports embedded on the motherboard, and didn't get more than a flash of light and maybe able to get into the bios. Upon restarting I did notice a code flashing on the bottom of the screen 0033. I've researched this and it means there is a silent boot, so everything should be working right? Is there anything that I'm doing wrong or haven't done yet or did I just get a DOA board?

My specs:
M/B: Jingsha x89 New (Unbranded according to Ebay)
CPU: AMD Opteron 6376
Chassis: Rosewell RSV-R4000 4U
GPU: MSI GeForce GT 710
RAM: Samsung 2x 16GB 1600mhz DDR3 SDRAM Server memory
 

cin19

Titan
Moderator
I think the problem may be from the MB does not have the right BIOS for the Opteron 6276.
And I try to find the info by google, but nothing shows up. So may consider to return the MB, buy other brand.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS

Latest posts