[SOLVED] default radeon wattman settings have been restored - Only after boot during morning ?

dsr07mm

Honorable
Aug 26, 2013
861
0
11,060
48
Is there a fix for this ? I'm gaming during day, there are no issues whatsoever with anything, but every morning when I boot my PC I get this message. It's annoying for some game profiles.. Any solution ? I see threads going years back..
 

Lutfij

Titan
Moderator
You've posted this thread in the Graphics Card section, yet I don't see anything resembling AMD hardware in your sig space. For the sake of relevance, please list your specs like so:
CPU:
Motheros;rd:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

And if you're dealing with the GPU or the CPU. If the former, did you perform an overclock on the GPU? If the latter, are you on the latest BIOS update for your motherboard?
 

dsr07mm

Honorable
Aug 26, 2013
861
0
11,060
48
There was nothing important after describing this issue in signature or specs which would help. This is common issue and if anyone have it, it's FAST BOOT which makes issues with Wattman. Make sure to disable it in Power Management and it will work. Just an update for those people who seek solution.

Sometimes you doesn't need to be that "formal" and ask for basic information which doesn't help at all. Please.
 

enderzshadow

Distinguished
Dec 3, 2010
46
0
18,530
0
I never have this problem when starting my pc, whether I have fast boot enabled or disabled.

But I do have my screen flash on and off and after it does it gives me that 'wattman' error message.
 

dsr07mm

Honorable
Aug 26, 2013
861
0
11,060
48
Check other driver (old one), before Andrenaline 2019 since last couple are bugged as hell. Try not overclocking. If it's still hapening try other HDMI cable or other port (DVI/Display etc). If happens even then, might be that your GPU is dying (had 2 AMD gpus during last 15 years who died that way). Constant driver error, but make sure to check previous suggestions.
 

enderzshadow

Distinguished
Dec 3, 2010
46
0
18,530
0



I swapped my video card for my daughters who is also using windows 10.
Her video card is comparable to mine but mine is an amd and hers is a nvidia.

She had no problem using my card.
I had no problems using her card.
I even tried putting my card back in to my pc and problems happened again.

As far as drivers, I was unable to get the newer drivers to actually finish the uninstall process.
I used an older driver for my computer with the amd card--and problem persisted.
I used that same driver with the AMD card on my daughters computer (again, no problem.)

The only thing I can figure is, maybe there is something in windows that just isn't working right in my computer, possibly a patch or some registry issue or a program that somehow bugs. But I've removed all programs that run at startup.

So yeah, shrug. Not trying to hijack this thread.
But just seems odd.

The solution I found was to swap cards and leave it.
No problems since.
 
Feb 22, 2019
1
0
10
0
There was nothing important after describing this issue in signature or specs which would help. This is common issue and if anyone have it, it's FAST BOOT which makes issues with Wattman. Make sure to disable it in Power Management and it will work. Just an update for those people who seek solution.

Sometimes you doesn't need to be that "formal" and ask for basic information which doesn't help at all. Please.
Thank you so much, I was going mad reinstalling drivers and applications but nothing helped. I disabled fast boot in BIOS and in power managment from windows and it's gone. It does even boot faster with "fast boot" disabled lol
 
Feb 26, 2019
1
0
10
0
I've been having the same problem with my r9 380. Going to the manufacturer's website and installing the earliest driver seemed to work.
 
Apr 26, 2019
4
0
10
0
The solution to this problem is:
Power options - Additional power settings, then choose what to do with the power buttons on the left, and you'll see the above change settings that are currently unavailable and uncheck the quick launch at the bottom (recommended).
 

ASK THE COMMUNITY