Nathan

Distinguished
Apr 5, 2004
155
0
18,680
Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have a lab of XP machines set to autologon to a roaming
profile, but at boot time the machines attempt to logon
before they see the domain controller. This results in an
autologon to the default profile and not the roaming
profile. I have eliminated the causes down to the quirky
onboard NIC on the machines, and I tried the group policy
setting - "always wait for network at computer startup" -
to logon only once they see the domain controller, but this
doesn't fix it. I figure if I can just delay the autologon
by 10 seconds, the problem will be solved. Any idea how to
do this, or any other suggestions?

Thanks,
-Nathan
 

Bob

Distinguished
Dec 31, 2007
3,414
0
20,780
Archived from groups: microsoft.public.windowsxp.customize (More info?)

We, too, have a big interest in this. We don't use Group
Policy [yet], are still using domain policy file, so
don't een have that option to try. But we extensively
use machines that autologin as a "generic" user. The
problem we have now is with wireless portable PCs.
Wireless NIC, especially with static IP address, doesn't
start up/initialize before the autologin process starts.
As a result, can't find roaming profile and logs on with
local/temp profile. Logout and autologin back in and all
is fine. We just seem to need an "AutoAdminLogonDelay"
type of entry...!

>-----Original Message-----
>I have a lab of XP machines set to autologon to a roaming
>profile, but at boot time the machines attempt to logon
>before they see the domain controller. This results in
an
>autologon to the default profile and not the roaming
>profile. I have eliminated the causes down to the quirky
>onboard NIC on the machines, and I tried the group policy
>setting - "always wait for network at computer startup" -
>to logon only once they see the domain controller, but
this
>doesn't fix it. I figure if I can just delay the
autologon
>by 10 seconds, the problem will be solved. Any idea how
to
>do this, or any other suggestions?
>
>Thanks,
>-Nathan
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have the same problem. we set up a number of pc's using unnattended
install and autologon. the latest intel MB with a yukon network card(on
board) seems to have a delay which means autologon doesnt work stright
away, and the autologon doesnt work.
anyone got any ideas
cheers



Bob wrote:
> *We, too, have a big interest in this. We don't use Group
> Policy [yet], are still using domain policy file, so
> don't een have that option to try. But we extensively
> use machines that autologin as a "generic" user. The
> problem we have now is with wireless portable PCs.
> Wireless NIC, especially with static IP address, doesn't
> start up/initialize before the autologin process starts.
> As a result, can't find roaming profile and logs on with
> local/temp profile. Logout and autologin back in and all
> is fine. We just seem to need an "AutoAdminLogonDelay"
> type of entry...!
>
> >-----Original Message-----
> >I have a lab of XP machines set to autologon to a roaming
> >profile, but at boot time the machines attempt to logon
> >before they see the domain controller. This results in
> an
> >autologon to the default profile and not the roaming
> >profile. I have eliminated the causes down to the quirky
> >onboard NIC on the machines, and I tried the group policy
> >setting - "always wait for network at computer startup" -
> >to logon only once they see the domain controller, but
> this
> >doesn't fix it. I figure if I can just delay the
> autologon
> >by 10 seconds, the problem will be solved. Any idea how
> to
> >do this, or any other suggestions?
> >
> >Thanks,
> >-Nathan
> >.
> > *



--
olympus
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1011149.html