Delay when pressing CTRL+ALT+DEL

Status
Not open for further replies.
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

When we power on our WinXP pro workstations and wait until logon screen and
logon immediate we have no problem, however when we wait say one minute after
the logon screen shows up and then press CTRL+ALT+DEL it happens the
workstation seems to do nothing for 2 till 4 minutes, then it starts
responding and we can logon...
We have no idea what's going on at that moment, np eventlog entries or
whatever. Any suggestions how to find out why this is happening ?. Could be
anything off course but the strange thingis when immediate logging on there's
no delay at all..)
--
MCSE Admin for medium organisation
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

One idea...

Check your power settings (withing Display Properties). Are the hard
drives powering down?

Tim C
MCSE, MCDST

"Onno B." <OnnoB@discussions.microsoft.com> wrote in message
news:347B6330-05E4-48EF-BE31-7F7C904D1079@microsoft.com...
> When we power on our WinXP pro workstations and wait until logon screen
> and
> logon immediate we have no problem, however when we wait say one minute
> after
> the logon screen shows up and then press CTRL+ALT+DEL it happens the
> workstation seems to do nothing for 2 till 4 minutes, then it starts
> responding and we can logon...
> We have no idea what's going on at that moment, np eventlog entries or
> whatever. Any suggestions how to find out why this is happening ?. Could
> be
> anything off course but the strange thingis when immediate logging on
> there's
> no delay at all..)
> --
> MCSE Admin for medium organisation
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

No only power thing is monitor power down after 20 minutes. but didn't check
that before related to this issue, thx.
--
MCSE Admin for medium organisation


"Tim C" wrote:

> One idea...
>
> Check your power settings (withing Display Properties). Are the hard
> drives powering down?
>
> Tim C
> MCSE, MCDST
>
> "Onno B." <OnnoB@discussions.microsoft.com> wrote in message
> news:347B6330-05E4-48EF-BE31-7F7C904D1079@microsoft.com...
> > When we power on our WinXP pro workstations and wait until logon screen
> > and
> > logon immediate we have no problem, however when we wait say one minute
> > after
> > the logon screen shows up and then press CTRL+ALT+DEL it happens the
> > workstation seems to do nothing for 2 till 4 minutes, then it starts
> > responding and we can logon...
> > We have no idea what's going on at that moment, np eventlog entries or
> > whatever. Any suggestions how to find out why this is happening ?. Could
> > be
> > anything off course but the strange thingis when immediate logging on
> > there's
> > no delay at all..)
> > --
> > MCSE Admin for medium organisation
>
>
>
 

glico

Distinguished
Aug 26, 2010
1
0
18,510
0
I have a similar problem: the computer (XP sp3) boots up okay. When it displays the screen which asks you press Ctrl+Alt+Del, it doesn't have any respond until 5-10 secs later....
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS