Question Deleted 1 HDD from Raid Array and now Sata drives don't show up in bios.

nitroscott17

Commendable
Dec 4, 2017
6
0
1,510
0
Hi peeps. So I messed up, haha.

So I was trying to make a raid 0 of two older 500gb NVME drives I had laying around, I backed up my windows os to HDD using Macrium Reflect, verified I could boot from the Macrium backup. Put mobo from AHCI to RAID mode and built a read/write RAID 0 array on the NVMEs. Tried to boot and windows kept bootlooping while in RAID mode. So poof there went my macrium idea.

I was ok with this and decided to proceed with a fresh windows install through usb. But the installer won't recognize the Raid 0 or any of the drivers that I downloaded for raid. I turned off power, disconnect the sata drive and turned back on. Now the Bios RAID is warning me that an array is missing and it won't let me boot without addressing it. So i delete the array figuring it'll just pop back up when i reconnect the sata HDD.

I tried repeatedly to get the windows installer to recognize RAID setup and it won't. Begrudgingly, I give up, delete the two NVME array and put bios back in AHCI mode and plug my sata back in so I can Macrium reflect back to one NVME. The NVMEs are detected fine but now my sata HDD isn't recognized in the bios, raid software or windows.

I tried another sata cable, sata port, and another drive all of which are not recognized. I move my backup HDD to my pc upstairs and its recognized with no problem. So then I pulled the battery and hit my JBAT1 jumper to reset the BIOS AND i reinstalled the newest bios I had on a flashdrive. Still no change.
So I don't know exactly how I broke sata, but I believe it was from deleting the one HDD array.

Does anyone know how I can fix this?
Thanks for reading


Specs:
Ryzen 1700X @3.975 1.39v
Msi X370 Gaming Pro Carbon
Western digital Blue 1tb HDD
Western digital Blue NVME 500gb
16gb Crucial @3600mhz
EVGA Supernova 850 P2 Platinum
Gigabyte G1 Gaming GTX 1080
 

ASK THE COMMUNITY

TRENDING THREADS