Feb 17, 2016
I had a power outage today. When I restarted my Win10 computer things started being weird. First off I could not open Chrome and, in fact, could not find it in my list of installed programs. Next PLEX would not start correctly with a msg that my network could not be found. I have not found any other kinks in the system, at least, not yet. I downloaded Chrome and installed it without problems and and running properly. I downloaded the PLEX server and app and they seemed to install correctly. I can now open PLEX but find my Libraries deleted! I tried to create a new Library but after going through all the steps, PLEX would not apply the new library. Next I tried to post on the PLEX forums. I could log in but when I tried to navigate and post the pages were totally unresponsive. Next, I did a RESTORE but the restore did not make the programs appear and be running normally...don't have a clue why not. As I am not a skilled user, all of this thoroughly puzzles me. Can anyone explain what happened on the post-outage startup? Where did my programs go? Where did my PLEX libraries go? And why am I unable to recreate the PLEX libraries? Can someone PLEASE tell me what "blew up" causing all this chaos?
sounds like you had some security/anti-malware/antivirus security running that was cut off.

whether you intended them / manually installed / or they were automatically included through your prebuilt we don't know because you don't include any info regarding your actual system...