Dell 720: All 4 memory modules dead at once, need help ASAP

Daves255

Distinguished
Jun 5, 2007
86
0
18,630
0
Dell has given me hell. I'll make the backstory pretty short to explain why I need your help. A little over a year ago, I ordered a XPS 410 with an 8800 GTX graphics card. The power supply proved to be inadequate for the card (Nvidia's own specifications exceeded the power supply's specified rating), and the computer would constantly lock up in games. Dell graciously replaced the 410 with a 720 with upgraded parts.

The system has been very unstable since getting it. During games, the graphics card would lock up during games, sometimes the screen would go black, other times it would give graphics card memory errors or driver blue screens. Basically, it would blue screen/lock up 3+ times a day. This, for me, wasn't a big problem. However, my brother's reference system, a similar system with an 8800 GTX and the same OS, amount of memory, etc. didn't experience nearly the volume of lockups that I had on this system (even playing the same game).

The other day, I attempted to turn on the computer, but I got a beep code error. The beep code is 1-3-2, and the front LEDs indicate a memory problem. It is saying that the memory is corrupted. I understand that memory becomes corrupted, and that replacing a memory module isn't a big deal; it happens. But what happened next is truly troubling and puzzling.

After calling Dell, they had me remove all memory modules but one and test each one. 3 out of the four modules gave the same beep code and LED lights on the front (we didn't bother testing the fourth). We also tried multiple combinations to the same effects. Have no memory gave a memory not found beep code, which led them to believe that the problem was the memory and not the motherboard.

Now that it's becoming clear that something is going to have to be replaced, Dell is refusing to honor the warranty of the second computer that was shipped, saying that the warranty starts at the purchase date rather than the day we received the second computer that actually worked. I find it highly unlikely that their diagnoses that all four memory modules failed at once is correct. What could this indicate?

I've considered taking out the graphics card to see if it was a video memory error rather than a RAM error, but it's heavily bolted down.

What would be the best course of action, and what steps would you recommend to fix and prevent this from happening again?


Thanks.
 

cjl

Splendid
I would say that a failure of the motherboard is more likely than a failure of all 4 memory modules. Do you have any known good memory to test it with (or alternatively a known good computer to test that memory in)?
 
A buddy of mine had the same ram issue with an XPS 410 several weeks ago ( twice ), 3 out of 4 sticks gone.
Found out that there had been a couple of brown outs ( apparently common when the summer tourists descend upon his shore town) and he had no surge protector.
After installing new memory and finally plugging his machine into a surge protector, he has had no problems.
This might not be your situation , but the questions need to be asked.
Have there been any power fluctuations ?, and are you using a surge protector ?

PS , the warranty policy really does stink on replacement machine's.
 

itadakimasu

Distinguished
Jul 16, 2008
1,065
0
19,310
5
that sounds crazy that the ram would be burnt up...

if the ram went out due to some kind of power issue, i'd suspect damage to other components as well.

did you get to test the memory in another system?
 
No other damaged components, just the ram.
One stick got so heated that the label started to burn . I don't know why but I saved it, I'll post a pic later.

And yes, I did put the one's that showed no visible signs of damage into another machine to check them.
 

Hellboy

Distinguished
Jun 1, 2007
1,842
0
19,810
18



I wouldnt trust this system to be honest..

Sounds like the RAM recieved too much voltage... Ram would normally just pack up not burn...

I wouldnt us the board in this machine..
 

Dubbah

Distinguished
Nov 18, 2009
1
0
18,510
0
Had a similar story yesterday - Precision Workstation 390 2.66 QX6700 with 8 GiB of DDR2-6400 simply stopped in mid keystroke.

Rebooting hung with lights 3 and 4 lit ("Memory modules are detected, but a memory failure has occurred."). No video.

Swapping modules did no good, and putting 1 DIMM in slot 4 for "debug mode" had the same light 3/4 failure. Would get the beep codes with 0 modules installed.

Reseated all the modules and connectors, including removing and reseating the CPU - still dead.

About ready to give up, then I tried wiggling the heat sink. It came right up, passed a memory test, and is OK still.

Apparently some contact issue with the CPU - although I'm surprised that removing and replacing the CPU didn't fix that.
 
Thread starter Similar threads Forum Replies Date
celegion Prebuilt & Enterprise 1

ASK THE COMMUNITY

TRENDING THREADS