Question Dell Desktop Crash

Gregavi

Distinguished
Apr 16, 2014
5
0
18,510
0
Hi, I have a Dell Desktop Optiplex 7010 running Win 10. Recently got BSOD but after rebooting several times I was able to get it running. It then crashed again before I could get everything backed up. When trying to boot, the Dell logo would come up but it would error and try to reboot and cycle through that process over and over.

I tried to boot in safe mode but couldn't figure out how to do that with this PC. I pushed one of the F buttons and entered into something like the BIOS but different. I changed a setting in there out of desperation but that seemed to make things worse. Now when trying to boot, nothing comes up on the screen. The internal fan starts and my keyboard lights up (normal behavior) but nothing onscreen.

I removed the C drive along with the other internal drive that I had in there (B drive) and connected them (1 at a time) to my laptop using a SATA to USB cradle. I copied all important data from the C drive to another external drive. The other internal drive does not show up in explorer so I have no access to the data. It does show up in disk management however.

I have a legit copy of Win 10 full version on disk but it does nothing if I try to boot from it.

Is there a way to reset the machine back to factory, reversing any setting that I unwittingly changed?
I have tried the "password jumper" procedure with no results.
Any advice on recovering data from B drive?

Thanks in advance
 

ASK THE COMMUNITY

TRENDING THREADS