[SOLVED] Dell Inspiron 15 7577 Start Up Issue / Odd Cooling Fan Behaviour

PAULO40

Distinguished
Apr 7, 2013
123
1
18,695
4
Hi Everyone
I'm having a bit of trouble with the fans on my Dell Inspiron 15 7577 laptop that I really need some advice about, hoping you guys can help me out.
I have just changed the keyboard and trackpad on this laptop and since putting it back together I get the Windows 10 recovery screen pop up with error code 0xc0000225. I have also noticed that the fans do not operate on start up and wondering if this is the cause of Windows failing to start, however the error also states there could be corruption, or missing OS files which is causing the start up to fail. The fans do want to work, as when I power on there is a small spin of each of them when I power up, but then they stop. When I power down they also spin for a few seconds until the laptop shuts down. I have used my Windows 10 installation media to check operation of trackpad and keyboard and can confirm these are working fine.
I'm competent with PC and laptop repairs, upgrades and builds having done many in my spare time, and I'm sure the laptop has been put together properly, although I will disassemble and make sure it has again. I was just wondering if any of you kind folk can point me in the right direction as to why this would be be happening, and possible ways to remedy the situation.
Any help, comments and advice would be greatly appreciated.
 

PAULO40

Distinguished
Apr 7, 2013
123
1
18,695
4
UPDATE 2:
Installed a new set of fans and heatsink, and laptop is now running fine. Took the time to replace all thermal paste and pads whilst it was apart.
 

PAULO40

Distinguished
Apr 7, 2013
123
1
18,695
4
UPDATE:
I can now boot into Windows. Turns out that the Bios had changed boot order of my SSD's and was trying to boot Windows from my data drive and not OS drive.
Fans still not working though, they do work with direct power, but do not work when laptop is assembled. Any advice on why the fans aren't working would be greatly appreciated.
 

PAULO40

Distinguished
Apr 7, 2013
123
1
18,695
4
UPDATE 2:
Installed a new set of fans and heatsink, and laptop is now running fine. Took the time to replace all thermal paste and pads whilst it was apart.
 

ASK THE COMMUNITY

TRENDING THREADS