Question Dell OptiPlex 745 ethernet problems

knulen

Commendable
Mar 13, 2017
6
0
1,510
0
I got several Dell OptiPlex 745 USFF (Ultra Small Form Factor) computers (yes they are old, I know :) ). I wanted to bring two back to life but I got some problems. I installed Windows 10 on a few of them (not all) a couple of years ago just to test if it was possible and it was. Everything worked and after that I just stored all of them in a closet. Now I want to use them for a project but I'm having problems with ethernet, it doesn't work anymore. I also tried an USB WiFi adapter (Netgear WNDA3100 v2) and an ethernet dongle (compatible with Windows, Linux, Android, OS X) but even that one doesn't work. I tried an Ubuntu Live stick but nothing. The lights of the ethernet port do light up when I plug in the cable. The cable isn't faulty because I use it in my other computer. My network has no mac-address or other restrictions. I tried 3 different pc's (all 745 USFF) but they all seem to have the same problem. I even tried the computer on another network (but I don't know the configuration of that network so I can't say if that network has some certain restrictions). I updated the bios to the latest 2.6.6 and as far I can see the ethernet card isn't disabled in the Bios. There is however a problem, I get an error "System battery voltage is low, press f1 to continue" (or something like that) so I replaced the battery (and I tested the replacing battery first) but the error keeps on coming. But I can't find anything about this problem causing or getting caused by an other default. So I'm at a point where I don't know what to do next?
What's the best way to test if the port works? Should I give an Ubuntu live usb-drive a new try?

For more information about the pc:
https://www.dell.com/downloads/global/products/optix/en/opti_745techspecs.pdf
 

ASK THE COMMUNITY

TRENDING THREADS