Question DELL - PC wont boot unless CMOS is reset, HELP!

Jun 2, 2022
2
0
10
0
I am currently fixing up my old DELL XPS 8700 computer after a few years without using it. Long story short, pressing the power button doesn't do anything to the pc, nothing happens...sometimes. Occasionally the pc will start with a delay after hitting the power but not frequently enough not to call this an issue. The only way to start the system reliably is to reset the CMOS either by removing and replacing the battery or shorting my reset pins. Additionally the sound has stopped working on my pc, no audio out of the front or rear IO. I have ordered a cheap sound card to get around this but I'd love to be able to start my PC more reliably. I have already troubleshooted everything I knew to try, Different PSU, Different drives, minimal RAM, different CMOS battery(Another used one, waiting on new batteries in the mail), updated BIOS, everything besides a full BIOS flash since I haven't figured out how to yet. My only thought now is to just rig my power button(or reset switch) up to my RESET CMOS pins to start it every time that way. Once my pc starts besides audio everything works completely fine and I have never experienced any other issues. (Board is a DELL 0KWVT8 as far as I know) Also the only other thing I can even think of is the board is shorting to the case somehow, but as far as I know I properly installed it and I have also switched cases and power buttons. I am fairly new to building pc's so this has surely baffled me, especially since it DOES work occasionally, any advice would be greatly appreciated. If it is a faulty board so be it, but since this is my old PC and I am fixing it up to give to a friend I'm not looking to spend anything for a replacement.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

my old DELL XPS 8700
How old is old?

Different PSU
Make and models of the PSU's you've tried to diagnose that the issue isn't with your PSU's itself?

(Another used one, waiting on new batteries in the mail)
You should retry with a fresh cell.
 
Jun 2, 2022
2
0
10
0
Welcome to the forums, newcomer!

my old DELL XPS 8700
How old is old?

Different PSU
Make and models of the PSU's you've tried to diagnose that the issue isn't with your PSU's itself?

(Another used one, waiting on new batteries in the mail)
You should retry with a fresh cell.
The PC is from around 2014, It was my first pc which I did use for years but stopped back in 2019 when I upgraded. As far as the PSU's I tried the stock OEM one which it came with (450Watt) and I have recently parted out a CoolerMaster Extreme 2 525Watt from another old PC. Both PSU's are old but the likelyhood they're both causing the same problem is slim, I'm not the expert here though. Thanks for the response and the welcome to the forum.
 

ASK THE COMMUNITY

TRENDING THREADS