Dell Poweredge 1400 RAM Issue


Dec 5, 2009
Someone gave me an old Poweredge 1400 server. It only came with 128mb ram. I ordered a 512mb for it.
When I install the new RAM the system does not boot. The monitor does not even load the BIOS in fact the monitor light stays yellow (doesn't turn green).

Instead the system gives me a serious of beeps. One first long beep, (pause) three beeps in succession (pause) then 2 beeps in succession. Then repeats over and over again. I returned the RAM (thinking bad RAM) and got a new stick. I just put it now and the same thing happens. No boot. Just beeps.

I compared both the old RAM and the new RAM a million times even before ordering the first time.
The only difference I see is that the new RAM is shorter in height (y-axis).

The original 128mb RAM stick is labeled as follows: 128mb, SYNCH, 133MHz, CL3, ECC [ no link available at moment ]

The 512mb Kingston I ordered: 512mb PC133 ECC DIMM CL3 []

I tried the new stick by itself in all four DIMM ports, same result. So that eliminates mixing unbuffered and buffered ram being the issue. (At the moment I can't determine if the original 128mb stick is buffered or unbuffered.)
The only way the machine boots is when the original 128mb ram stick is put by itself (any dimm port).
Please don't waste my time and yours by asking these type of questions. (Yes, I made sure the ram was put in tightly and secure.)
According to Dell the 512mb stick is not too big []

I called Tech Support for Dell to determine the beep codes I got and it seems like the 1400 is so old they don't know anything about it.

I have seen plenty of web sites that claim that the Kingston 512mb stick I purchased is designed for the Poweredge 1400; so I don't know...... unless I truly got two dead sticks in a row from newegg.

What do you guys think? (thanks)

UPDATE [12/11] : I found the beep code on the on-line manual (should have done this on day1).
However it says:

1-3-2  	No 133-MHz DIMM installed
BUT....the RAM I bought is listed and labeled as 133mhz on every web site I see it on..........
I would order from someone other than newegg. Crucial guarantees it's memory. Try their configurator software and see what they come up with. Or you can find someone on one of the for sale forums such as anandtech with alot of old memory for sale cheap. You may end up populating all your slots with lower capacity sticks.


Dec 4, 2009
People, People, your missing something! You have to remember that RAM in these servers has to be installed in pairs. You cannot simply stick one random stick in and expect it to work! You need two identicly sticks of ram that are exactly the same.


Feb 5, 2010
;) it must be pairs to work. also pls use the pairs ram from factory.I've posted this elsewhere on the site, but I just can't seem to edit the ini file properly.

These are my settings after installing AVAST

In the manual it says:
Replace by the address of the SMTP server you are using, e.g. Do the same for POP (and IMAP) server (e.g.

But it looks like I don't need to set it cos it looks right after install..


In the mail account settings I changed the server name to and the user names to viz the help section in AVAST mentioned but I still don't get the message in my mails that say they are being scanned, when I use Opera. In Outlook Express the mails are being scanned.

In my sys tray there are two icons that are visible, one is the Avast VRDB icon and the other is the on access protection control icon.

I am using Opera 7.20 and my Avast is the latest one, can someone please help as I can't even seem to able to log on in the Avil forums. Thanks


Dec 5, 2009
this machine does not need pairs. i have a 512mb with a 128mb on first two dimm slots.
it also works with either chip by itself.

i managed to obtain a 512mb stick from dell that worked (just last week).... either this machine is extra-picky about memory or newegg listed the wrong speed on the ram i bought.