Question Dell Precision M4600 problem with Quadro 2000m - - - - no HDMI /DP signal ?

Aug 20, 2022
1
0
10
0
Hello,
Problem:
No HDMI /DisplayPort signal - tested on two different monitors and cables which are working on other laptops.
Additionally I dont know why but I cant open nView desktop Manager, in device manager under graphics card (quadro m2000 i see: "Windows has stopped this device because it has reported problems. (Code 43)" ).

So maybe its because of this card? but I dont see reason why its broken, I tried to disable this card and run without , restart etc. but no result.
In GPU-Z program my card is correctly detected but I cannot see GPU Clock and Default Clock values , I dont remember if that was available before.
I did system diagnostic check I am also receiving this error code: "2000-0415 Validation: 110174 "

Situation:
It happened after I changed CMOS battery and touchpad buttons for new ones, I don't know if that was the trigger or I did something wrong during this replacement( I dont think so ).
VGA port works, but its using my integrated graphics from CPU

Current tried solutions:
-Tried SFC scan
  • tried driver update for nvidia (currently have 377.83 w10 64bit nvidia)
  • CMOS restart (without battery for 30min +)
  • Run computer without RAM memory and put again on place
  • uninstall of graphic card from device manager
Laptop specification:
dell m4600
RAM: 16GB (2x8GB)
GRAPHICS CARD: Nvidia quadro 2000m
CPU: i7-2820QM
SYSTEM: W10 PRO 64bit
 

ASK THE COMMUNITY

TRENDING THREADS