[SOLVED] Desktop can't connect via utp, but laptop can

Mar 27, 2019
2
0
10
0
My desktop has a problem connecting to the modem via utp, but my laptop (with the same utp cable) can.
My desktop is connected with two cat6 to my modem, desktop to wall, wall to modem. When I boot my pc the connection switches between "no cable" and "identifying network". After 20 seconds of switching it hangs on "identifying network" and finally ends with "Unidentified network". When looking at the ipconfig, the IPv4 address is a APIPA address. The weird thing is, when I connect my laptop with the same cable it works immediately.

While troubleshooting I connected my desktop directly to the modem with a cat5e cable. It connected directly. I also tried a different cable between the wall and my desktop, the same issue occurs.

My motherboard has a Intel(R) I219-V network adapter.
All the cables are new and recently installed.
 
That is the problem with home network cabling it is pretty much impossible to verify it is actually good. The cost of the meters to certify cable it way too much for even many smaller cable installers. Cables that are out of spec can work on some machines and not others.

It almost has to be one of the wall ports. I would carefully inspect it and be sure all the wires are punched down and follow the correct color pattern. Wall jacks have the color pattern printed on them so you just match the wires to them.

After than you have few options other than to pull the wires out and re punch them down and hope they work the second time. Be very sure your wire is the correct type. Almost all wall jacks require solid copper cable not the stranded kind. Also be sure you are not using CCA cable, the cable need to be pure copper. The aluminum make poor contact with the copper in both wall jacks and rj45 plugs and is why it is not a certified cable. Cable must be pure copper wire size 22-24
 
Reactions: SirJohnes

ASK THE COMMUNITY

TRENDING THREADS