Question Desktop can't find the wifi from an Asus RT-AX56U router in windows

Apr 3, 2020
1
1
15
0
Hi!

TLDR; My dual boot computer can't find the signal from the router in windows, but it can in Linux.

I recently upgraded my router to an Asus RT-AX56U, but my desktop with a Netgear WNA3100M N300 can no longer find the Wi-Fi signal from the router in Windows 10. It seems to work fine on other devices in the house that runs android or windows. Two iPhone devices and my desktop running Linux can see and connect to both the un-encrypted guest network and the WPA2-Personal encrypted network, but they will only receive internet from the unencrypted guest network.

The previous router had the same WPA2 encryption issue with iPhones, but not with Linux.
As a side note, I still get 1/100th of the download speed in Linux 19.10, both before and after router change compared to what I used to have in windows. Upload speed is unaffected.

I'm really struggling to figure out why I can't find the router in Windows on my desktop, and I've tried the following

  • Rebooting and reconfiguring the wifi
  • Disabling 82.11ax / Wi-Fi 6 mode
  • Disabling Smart Connect
  • Uninstalling and updating the Netgear wifi drivers
  • Disabling windows defender
  • Deleting previously known networks
  • Enabling network discovery for all profiles
  • Setting Network Location Awareness (Automatic), Network List Service (Manual), Windows Event Log (Automatic) & Windows Update (Manual)
Note:
  • I can still connect to mobile hotspots and the wireless printer in windows on my desktop
  • Wired connection still works
  • The router wifi's do not show up in ipconfig
  • I do not use any VPN
  • DHCP server is enabled in the router settings
  • No MAC address has been banned
  • WAN is set to automatic IP
Any suggestions will be much appreciated!
 
Reactions: slick2699

ASK THE COMMUNITY

TRENDING THREADS