Desktop icons unresponsive after opening and closing explorer

Jimcricket

Distinguished
Jul 15, 2010
16
0
18,510
My desktop icons do not respond after I use windows explorer - although I can still access the startup menu, gadget list, and taskbar. As well I can open and close icons no problem until I open explorer. I am using a version of Windows Vista 32 bit home professional. Too I did a malware scan with no infections + a an AVG scan with no viruses detected.
And I should mention i added: malware bytes, upgraded my adobe reader from version 7 to 9, added alcohol 120 %, dosbox, and MP3 rocket to my computer recently. (If this info helps or suspect of cause as this problem is recent).
 

Jonmor68

Distinguished
My first suspect would be MP3 rocket, not so much the instalation of it as the use of it. Downloading from those sources you could be inviting anything in.
If you have previous restore points available prior to this instalation, you can try restoring your OS to a previous time.
 

Jimcricket

Distinguished
Jul 15, 2010
16
0
18,510
Ok I figured a way around the issue at hand. I am going to leave this posted for anyone who finds themselves in this situation.
I got around the problem by switching my browser from explorer over to google chrome. On doing so I realized that each time that i would exit explorer the explorer shortcut would highlight on my desktop then unhighlight, then of course I couldn't access any other desktop icon. SO I am thinking that maybe somehow my shortcut icon was corrupted or antagonistic someway (if this is possible; maybe someone can comment on this) but having switched to chrome I eliminated any explorer access points on my desktop, start menu and task bar, and switched my default browser over to chrome.
So in the very least, if anyone has a problem like this, try switching your browser.