Desktop Monitor Goes Off After Less than an Hour, CPU debug light comes on C

Sep 25, 2018
1
0
10
0
Components:

AMD - Ryzen 5 1600X 3.6GHz 6-Core Processor

Cooler Master - Hyper T2 54.8 CFM Sleeve Bearing CPU Cooler

MSI - B350 TOMAHAWK ATX AM4 Motherboard

G.Skill - Ripjaws V Series 16GB (2 x 8GB) DDR4-2400 Memory

Samsung - 960 EVO 250GB M.2-2280 Solid State Drive

Seagate - BarraCuda 1TB 3.5" 7200RPM Internal Hard Drive

MSI - GeForce GTX 1070 8GB Video Card

Fractal Design - Define S ATX Mid Tower Case

Rosewill - 550W 80+ Gold Certified Fully-Modular ATX Power Supply



Description of Problem:



Hey, everyone. Recently, my computer has taken to shutting off randomly after 30 minutes of running or so. When it does, the monitor goes black and the CPU debug light immediately turns on. The other lights on the motherboard remain on and the GPU lights remain on as well. Holding the power button will not shut down the computer, so then I have to hit the switch on the PSU itself. The computer will not boot after this happens, and the CPU light comes on. I return in a couple of hours, and it powers up only to go through the process again.

What I have tried:

- running with minimal components

-cpu stress test

-gpu stress test

-fastening all connections in the tower

-changing the outlet which the computer is plugged into
-reseated CPU

-installing monitoring software: the readouts for everything seem normal. things of interest: my 12V voltage is usually at 12.3, my idle temp for the GPU is at 60 degrees celsius and the fans seem to only turn on with a high load, a few minutes after startup my core temp/package temp(these are the same??) is at 75 degrees celsius.



Previous Problems

I would occasionally have to hit the power switch on the PSU to get it to start. Does not do this anymore.
 

ASK THE COMMUNITY