Desktop PC freezes after sleep mode

Wyattspoppa10

Commendable
Jul 27, 2016
4
0
1,510
0
Good Day, I just replaced my hard drive in Win 7 Desktop. I restored all the programs and updates, but if I walk away and let the PC go into sleep mode, the PC "locks up" and I have to manually power it down and when it boots back up, I have to go through the BIOS screen to get back to Windows? Any suggestions? I do have HDD as the first option in BIOS. Thanks much
 

friedlander.m.s

Upstanding
Feb 16, 2018
76
0
210
27
No you do not want to use sleep mode. This can freeze the computer and it may not wake up.
This has always been a bug in windows.
Start> Control panel > look in the upper path bar, click on the arrow ">" after "control panel."
this opens a drop down menu
Then click "All control panel items"
Click: Power Options
Click: Show Additional Plans
Click: The arrow, check the box that says "high performance."
Click: Change Plan Settings
Turn Off Display: Never
Put Computer to Sleep: Never
Click: change advanced power settings
Hard Disk : turn off hard disk after: Never
Wireless adapter Settings: power saving mode Setting: Max Performance
Sleep: sleep after: Never
Allow Hybrid Sleep: Setting: Off
Hibernate After: Setting: Never
Allow Wake Timers: Setting Disabled
USB Settings: selective suspend setting Setting: Disabled
PCI Express Link Power State Setting: off
Display: turn off display Setting: Never
Multimedia Settings
When sharing media : prevent idling to sleep
When Playing video: Setting: optimize video quality
Now: Click "OK"

Computer> system properties > Now open the Device Manager
Click On: mice and pointing devices ">" click on the arrow
Double Click on HID complaint Mouse
Click: power management tab
UN-check the box that says: "allow computer to turn off this device to save power"
Now Click " OK"

Restart the computer
Open Bios
Turn off Cool and Quiet (if AMD processor)
Restart Computer
Problems should be fixed now.
 

Similar threads


ASK THE COMMUNITY