Question Desktop PC no signal after rebooting

dgengy

Reputable
Jun 29, 2017
3
0
4,510
0
Hi all,

I have encountered a strange problem, where my PC froze during some computational work. I have tried to restart the PC, but it is now stuck on no signal to the monitor. The temperatures of the CPU and GPU prior to crashing were within the same limits CPU (41oC) GPU (33oC). The fans are running properly and there is no dust in them.

I have done initial troubleshooting such as:

  1. Cleaned all RAM slots, removed the RAM and reinstalled them.
  2. Removed Graphics card, cleaned the slot and reinstalled it.
  3. Tested the monitor on a different PC.
  4. Cleared the CMOS.
  5. Tried a new RAM.
My desktop PC specs are:

Intel Core i7-8700K 8th Gen S1151 3.70GHz 12MB Cache
ROG MAXIMUS X HERO Intel Z370 DDR4 4133mhz Dual M.2 USB 3.1
2x Corsair 16GB DDR4 3000 VEN LPX BLK
NVIDIA GTX 1060 ACX2.0 3GB GDDR5 PCI-E
EVGA 750w G3 80+ Modular Gold Power Supply
Western Union 4TB Blue 3.5" SATA 6Gb/s 5400RPM 64MB

I hope you can offer me some help on which part(s) I would need to change.

Kind regards
 

popatim

Titan
Moderator
Switch off the PSU, Disconnect all the drives & usb devices, remove the GPU & 1 stick of ram.
Commecting the monitor to the motherbd video ports, flip on the PSu and see if it will boot and give you a no keybd error.
 

dgengy

Reputable
Jun 29, 2017
3
0
4,510
0
Switch off the PSU, Disconnect all the drives & usb devices, remove the GPU & 1 stick of ram.
Commecting the monitor to the motherbd video ports, flip on the PSu and see if it will boot and give you a no keybd error.
I have disconnected everything and connected the monitor to the onboard GPU, but it still shows as no signal.
 

ASK THE COMMUNITY