[SOLVED] Desktop Start Menu not showing desktop background

kennie42

Reputable
Nov 2, 2016
48
1
4,545
1
It's not that serious but it's still annoying, whenever I go to Start Menu (on full) the desktop background is just pure black with a little bit of grey in it? Does anyone know why this is? I reinstalled my graphics card drivers but nothing is happening. I also restarted my PC several times
 
Have you got 'Transparency Effects' turned on >Settings>Personalization>Colors>Transparency effects - make sure it's toggled on.

Seemingly the transparency effect for the start menu has changed, meaning it's not as opaque as it was. But if you open up any other screen (e.g Settings - Personalisation) you should see more of the transparent effect.

You can also look at changing a registry key/entry to alter the opaqueness. However, I would only advise to change the registry if you are familiar with what you are doing. A simple Google will bring up some solutions to try.

Good luck.
 
Have you got 'Transparency Effects' turned on >Settings>Personalization>Colors>Transparency effects - make sure it's toggled on.

Seemingly the transparency effect for the start menu has changed, meaning it's not as opaque as it was. But if you open up any other screen (e.g Settings - Personalisation) you should see more of the transparent effect.

You can also look at changing a registry key/entry to alter the opaqueness. However, I would only advise to change the registry if you are familiar with what you are doing. A simple Google will bring up some solutions to try.

Good luck.
 

kennie42

Reputable
Nov 2, 2016
48
1
4,545
1
Have you got 'Transparency Effects' turned on >Settings>Personalization>Colors>Transparency effects - make sure it's toggled on.

Seemingly the transparency effect for the start menu has changed, meaning it's not as opaque as it was. But if you open up any other screen (e.g Settings - Personalisation) you should see more of the transparent effect.

You can also look at changing a registry key/entry to alter the opaqueness. However, I would only advise to change the registry if you are familiar with what you are doing. A simple Google will bring up some solutions to try.

Good luck.
That was it...? God I'm so stupid lol. Thank you soooo much! I was overthinking it and thought it was a virus or something haha
 
Reactions: keith12
That was it...? God I'm so stupid lol. Thank you soooo much! I was overthinking it and thought it was a virus or something haha
No worries. Glad to be of help :)

Ah, sure we all make mistakes like that from time to time! No biggie. Often when I can't figure out something that's wrong with my PC, the answer often springs into my mind at night in the middle of sleeping. Ill just wake up and the lightbulb is on with the answer! :)

edit: In this case, it's possible a windows update has changed the default opaqueness.
 

ASK THE COMMUNITY

TRENDING THREADS