Question Desktop won’t boot up with any Hard drive except m.2

Jan 12, 2022
3
0
10
0
Hi all, looking for some advise. Son had a dell g5, due to reasons I’ll not go into right now it needed a new motherboard and power supply. Ordered up a Gigabyte H310M S2H motherboard and Evga 600 W1, 80+ White 600W power supply. Moved over 16gb of ram, gtx 1650 graphics card and WD Blue SN550 500GB High-Performance M.2 PCIe NVME SSD. Now all works except that all his games are stored on a 1tb sata ssd which when now connected won’t let pc boot up, yet once it’s booted up ssd works fine and does same thing with external usb hard drive as well. Any thoughts would be much appreciated. Cheers Chris.
 
Jan 12, 2022
3
0
10
0
Hi all, looking for some advise. Son had a dell g5, due to reasons I’ll not go into right now it needed a new motherboard and power supply. Ordered up a Gigabyte H310M S2H motherboard and Evga 600 W1, 80+ White 600W power supply. Moved over 16gb of ram, gtx 1650 graphics card and WD Blue SN550 500GB High-Performance M.2 PCIe NVME SSD. Now all works except that all his games are stored on a 1tb sata ssd which when now connected won’t let pc boot up, yet once it’s booted up ssd works fine and does same thing with external usb hard drive as well. Any thoughts would be much appreciated. Cheers Chris.
Also tried multiple different bios setting and bios updated
 
Jan 12, 2022
3
0
10
0
Since the m.2 shares bandwidth with the sata 3_3 connector, are you avoiding using the 3_3 connector? Did you try all 4 sata connectors?
Yeah tried all 4 and same thing with each. Not just sata that’s causing booting issues, if I plug in an external usb drive with nothing on it, the same thing happens
 

ASK THE COMMUNITY